Forum Jump Gallery Social Groups vBLive Garage Register Now Videos Link To Us Store Site Map TSBs
Cobalt SS Network Forums
The Cobalt SS Network is the leading resource for all Chevy Cobalts and related Delta
platform cars. Registered users do not see the above ads. Please Register - It's Free!
Vendor Forums



Go Back   Cobalt SS Network > General > Problems/Service/Maintenance
Sign in using an external account
Register Forgot Password?

Home Regional All Albums   FAQ Members List
Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

ABS & TC Lights on at same time...

This is a discussion on ABS & TC Lights on at same time... within the Problems/Service/Maintenance forums, part of the General category; So I was driving to work this morning just crusing when all of a sudden...*ding ding ding* I look down ...

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-08-2011, 03:56 PM   #1
Senior Member

Points: 13,197, Level: 74
Points: 13,197, Level: 74 Points: 13,197, Level: 74 Points: 13,197, Level: 74
Level up: 87%, 53 Points needed
Level up: 87% Level up: 87% Level up: 87%
Activity: 99.3%
Activity: 99.3% Activity: 99.3% Activity: 99.3%

 
Join Date: 12-22-08
Location: Rochester, New York
Member #: 35029
Posts: 7,708
Images: 544
iTrader: (16)
Chinelli3589
Check out my gallery  Check out my vbgarage 

Unhappy ABS & TC Lights on at same time...

So I was driving to work this morning just crusing when all of a sudden...*ding ding ding* I look down at my intrument cluster and it looks like my xmas tree. My ABS light was on along with the TC light. The DIC was saying, "Service ABS...Service Traction Control." I was like fuuuuuuuuuuuuuuck. I have to put this car on a boat tomorrow for Hawaii Then they went off. About 30 seconds later...back on. This happend 7 times in a period of about 10 mins. And well...now they are on continuously. Anyone ever had this and maybe know a solution? Thank ya much
__________________
DEJON INTAKE FOR SALE! PM ME!
iboost is offline   Reply With Quote
Old 02-08-2011, 03:59 PM   #2
Window Licker

Points: 7,831, Level: 59
Points: 7,831, Level: 59 Points: 7,831, Level: 59 Points: 7,831, Level: 59
Level up: 41%, 119 Points needed
Level up: 41% Level up: 41% Level up: 41%
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%

 
Join Date: 03-19-09
Location: Baltimore, MD
Member #: 41346
Posts: 3,074
Images: 10
iTrader: (5)
Check out my gallery  Check out my vbgarage 

wondering as well, my abs light comes on randomly when it feels like it, i have learned to ignore it
__________________
sjc0013 is offline   Reply With Quote
Old 02-08-2011, 04:09 PM   #3
Senior Member

Points: 10,326, Level: 67
Points: 10,326, Level: 67 Points: 10,326, Level: 67 Points: 10,326, Level: 67
Level up: 69%, 124 Points needed
Level up: 69% Level up: 69% Level up: 69%
Activity: 11.9%
Activity: 11.9% Activity: 11.9% Activity: 11.9%

 
Join Date: 05-26-09
Location: Calgary, Alberta
Member #: 46359
Posts: 12,840
Images: 1
iTrader: (4)
Send a message via MSN to soundjunky
JonathanUnruh
Check out my gallery  Check out my vbgarage 

I have never heard of this... BCM screwed up maybe??
__________________
His: 2009 Cobalt SS (coupe); Rally Yellow
Hers: 2008 Caliber SRT4; Inferno Red

2 Timothy 3:1-17 / 1 Corinthians 2:12 / Mathew 13:23 / Ephesians 4:18
soundjunky is offline   Reply With Quote
Old 02-08-2011, 04:10 PM   #4
Junior Member

Points: 2,457, Level: 30
Points: 2,457, Level: 30 Points: 2,457, Level: 30 Points: 2,457, Level: 30
Level up: 5%, 143 Points needed
Level up: 5% Level up: 5% Level up: 5%
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%

 
Join Date: 11-17-10
Location: Bismarck, ND
Member #: 57644
Posts: 411
Images: 30
iTrader: (1)
Check out my gallery  Check out my vbgarage 

yeah my abs light comes when it wants too also hahaah its annoying
__________________

2006 SS/SC, GMPP Exhaust, Injen CAI, 2.7", 80s, E85, OTTP stage 1 mounts, Vibrant Header, Catless downpipe, gmpp clutch.
cbro is offline   Reply With Quote
Old 02-08-2011, 04:13 PM   #5
Senior Member

Points: 13,197, Level: 74
Points: 13,197, Level: 74 Points: 13,197, Level: 74 Points: 13,197, Level: 74
Level up: 87%, 53 Points needed
Level up: 87% Level up: 87% Level up: 87%
Activity: 99.3%
Activity: 99.3% Activity: 99.3% Activity: 99.3%

 
Join Date: 12-22-08
Location: Rochester, New York
Member #: 35029
Posts: 7,708
Images: 544
iTrader: (16)
Chinelli3589
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by soundjunky View Post
I have never heard of this... BCM screwed up maybe??
No idea. Could be the fact that Kentucky dumps 1482452 lbs of salt on the road when it rains...who knows. Ima do an underbody wash tonight and see if that helps.
__________________
DEJON INTAKE FOR SALE! PM ME!
iboost is offline   Reply With Quote
Old 02-08-2011, 08:22 PM   #6
Junior Member
Points: 1,957, Level: 26
Points: 1,957, Level: 26 Points: 1,957, Level: 26 Points: 1,957, Level: 26
Level up: 57%, 43 Points needed
Level up: 57% Level up: 57% Level up: 57%
Activity: 2.7%
Activity: 2.7% Activity: 2.7% Activity: 2.7%

 
Join Date: 11-14-09
Location: Medina, Ohio
Member #: 51471
Posts: 468
iTrader: (1)
Check out my gallery  Check out my vbgarage 

This is a front hub assembly. I had this problem at 9k miles on my car. They replaced the whole hub assembly, including a new abs sensor (I think a new wheel speed sensor too). You would need to put it on a scanner to determine which side is acting up.

What worked for me until I could get the car into the dealership was to turn the traction control off. Mine would engage the TC while going down the road. Having the TC off in the winter was fun, with all of the snow and ice we had last year.
black67 is offline   Reply With Quote
Old 02-08-2011, 09:35 PM   #7
Senior Member

Points: 3,950, Level: 39
Points: 3,950, Level: 39 Points: 3,950, Level: 39 Points: 3,950, Level: 39
Level up: 43%, 200 Points needed
Level up: 43% Level up: 43% Level up: 43%
Activity: 1.8%
Activity: 1.8% Activity: 1.8% Activity: 1.8%

 
Join Date: 08-07-09
Location: In your girls pants (216)
Member #: 49469
Posts: 805
iTrader: (8)
Check out my gallery  Check out my vbgarage 

Probably ice or dirt build up on the wheel sensor. It's good to shoot a little brake clean on them from time to time. You'll be ok.
__________________
For sale: 16lb. silver 5 bars w/225/55/16 snows, OZ Alleggerita Hlt's w/235 Potenza 040's, 4 265/35/18 Falken Azenis Rt-615's, Dss stage 2 axles, misc. meth parts, wideband, dual interceptors, m62 pulleys:GM stage 2, 2.8, maf translator, stage 2 belt, tvs pulleys:2.9, 2.85, 2.8, 2.75, 2.7, 2.6, Hawk HPS pads front and rear, rear drilled rotors, spline drive lugs, Dash hawk, poly mounts, fe5 endlinks, 34# injectors, t/c boost gauge, misc. tires.
87gn06gto07irl is offline   Reply With Quote
Old 02-08-2011, 10:09 PM   #8
Senior Member

Points: 13,197, Level: 74
Points: 13,197, Level: 74 Points: 13,197, Level: 74 Points: 13,197, Level: 74
Level up: 87%, 53 Points needed
Level up: 87% Level up: 87% Level up: 87%
Activity: 99.3%
Activity: 99.3% Activity: 99.3% Activity: 99.3%

 
Join Date: 12-22-08
Location: Rochester, New York
Member #: 35029
Posts: 7,708
Images: 544
iTrader: (16)
Chinelli3589
Check out my gallery  Check out my vbgarage 

Yea I guess I'll have to take it in once I pick it up at the port. Something I noticed today when I was driving is before these lights would kick on...I could feel my car like, hiccup. Then they would either turn on or off...
__________________
DEJON INTAKE FOR SALE! PM ME!
iboost is offline   Reply With Quote
Old 02-08-2011, 10:34 PM   #9
Senior Member

Points: 12,095, Level: 72
Points: 12,095, Level: 72 Points: 12,095, Level: 72 Points: 12,095, Level: 72
Level up: 12%, 355 Points needed
Level up: 12% Level up: 12% Level up: 12%
Activity: 12.7%
Activity: 12.7% Activity: 12.7% Activity: 12.7%

 
Join Date: 11-09-07
Location: Taunton MA
Member #: 21272
Posts: 7,256
Images: 3
iTrader: (14)
Check out my gallery  Check out my vbgarage 

its deff a wheel speed sensor on one of the axles. you maybe able to clean it and that may take care of it. you may have to replace the hub assy. or it could also be a cut/frayed wire if one of the sensor wires are rubbing somewhere
__________________
06 SS/NA - 14.9@93.3: K&N|Powell|Koni|GMPP|ZZP|TWM|R1Concepts|Hawk|ARK|H IDWerks|Hurst
LS6Rally is offline   Reply With Quote
Old 02-08-2011, 11:01 PM   #10
Junior Member

Points: 2,457, Level: 30
Points: 2,457, Level: 30 Points: 2,457, Level: 30 Points: 2,457, Level: 30
Level up: 5%, 143 Points needed
Level up: 5% Level up: 5% Level up: 5%
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%

 
Join Date: 11-17-10
Location: Bismarck, ND
Member #: 57644
Posts: 411
Images: 30
iTrader: (1)
Check out my gallery  Check out my vbgarage 

yeah my abs light comes on randomly and it had a code about the vehicle speed sensor.
__________________

2006 SS/SC, GMPP Exhaust, Injen CAI, 2.7", 80s, E85, OTTP stage 1 mounts, Vibrant Header, Catless downpipe, gmpp clutch.
cbro is offline   Reply With Quote
Old 02-18-2011, 12:10 AM   #11
Senior Member

Points: 3,869, Level: 39
Points: 3,869, Level: 39 Points: 3,869, Level: 39 Points: 3,869, Level: 39
Level up: 46%, 81 Points needed
Level up: 46% Level up: 46% Level up: 46%
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%

 
Join Date: 08-20-10
Location: Makakilo, HI
Member #: 56465
Posts: 741
iTrader: (2)
Check out my gallery  Check out my vbgarage 

I get the "service traction" warning all the ******* time. It's annoying as hell. The dealership didn't have a clue what was wrong....I still don't either. So it might just be the wheel sensors need cleaning?
agita_san is offline   Reply With Quote
Old 02-18-2011, 12:23 AM   #12
Senior Member
Points: 5,262, Level: 46
Points: 5,262, Level: 46 Points: 5,262, Level: 46 Points: 5,262, Level: 46
Level up: 56%, 88 Points needed
Level up: 56% Level up: 56% Level up: 56%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 11-17-09
Location: Honolulu
Member #: 51551
Posts: 2,376
iTrader: (3)
Check out my gallery  Check out my vbgarage 

Make sure your injector plugs are plugged in correctly and firmly..I had this but it was because I had loose injector wires and 2 wires were open and touching...
__________________
SOLD!!!"Hawaii's only Turbo swapped Cobalt Sedan" 2.2 Turbocharged, TB28 turbo,Wiseco Pistons, Eagle Rods, Dejon Hotside Piping, 60# Injectors,K&N Short Ram Intake, LNF Intercooler, ZZP 3" Downpipe, 2.25 Catback Exhaust, Trifecta Tuned
Glowbalt is offline   Reply With Quote
Old 02-18-2011, 12:38 AM   #13
Senior Member

Points: 13,197, Level: 74
Points: 13,197, Level: 74 Points: 13,197, Level: 74 Points: 13,197, Level: 74
Level up: 87%, 53 Points needed
Level up: 87% Level up: 87% Level up: 87%
Activity: 99.3%
Activity: 99.3% Activity: 99.3% Activity: 99.3%

 
Join Date: 12-22-08
Location: Rochester, New York
Member #: 35029
Posts: 7,708
Images: 544
iTrader: (16)
Chinelli3589
Check out my gallery  Check out my vbgarage 

word. I'll check it out when I pick up my caaaaaaar
__________________
DEJON INTAKE FOR SALE! PM ME!
iboost is offline   Reply With Quote
Old 02-18-2011, 12:43 AM   #14
Senior Member

Points: 3,869, Level: 39
Points: 3,869, Level: 39 Points: 3,869, Level: 39 Points: 3,869, Level: 39
Level up: 46%, 81 Points needed
Level up: 46% Level up: 46% Level up: 46%
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%

 
Join Date: 08-20-10
Location: Makakilo, HI
Member #: 56465
Posts: 741
iTrader: (2)
Check out my gallery  Check out my vbgarage 

I'll check mines out tomorrow...
agita_san is offline   Reply With Quote
Old 02-18-2011, 11:22 AM   #15
New Member
Points: 2,687, Level: 31
Points: 2,687, Level: 31 Points: 2,687, Level: 31 Points: 2,687, Level: 31
Level up: 58%, 63 Points needed
Level up: 58% Level up: 58% Level up: 58%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 05-19-08
Location: michigan
Member #: 26087
Posts: 30
iTrader: (0)
Check out my gallery  Check out my vbgarage 

I get that all the time and have took it to the dealership many times. If you turn off the car and it back on and it goes away then your ok. From what i understand it has something to be with a wheel losing traction and a glitch in the computer system.
mastersource is offline   Reply With Quote
Old 02-19-2011, 03:42 AM   #16
Senior Member
Points: 14,055, Level: 77
Points: 14,055, Level: 77 Points: 14,055, Level: 77 Points: 14,055, Level: 77
Level up: 2%, 395 Points needed
Level up: 2% Level up: 2% Level up: 2%
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%

 
Join Date: 10-01-08
Location: Philthydelphia, PA
Member #: 30167
Posts: 4,791
Images: 6
iTrader: (0)
Check out my gallery  Check out my vbgarage 

are you sure you didnt rip the ebrake and try to do a burnout w/out turning off the traction control... thats the only way both will come on... for real the ONLY way unless ur bcm decided to take a poop for no reason what so ever
__________________
zzp 2.9 pulley, 42lb injectors, 3inch catless d/p, over the axle 2.50 inch, air box mod, step 1 colder
Quote:
Originally Posted by N1ckateen View Post
just put the belt on the snout
06SS ALL DAY is offline   Reply With Quote
Old 02-19-2011, 04:39 AM   #17
Senior Member

Points: 13,197, Level: 74
Points: 13,197, Level: 74 Points: 13,197, Level: 74 Points: 13,197, Level: 74
Level up: 87%, 53 Points needed
Level up: 87% Level up: 87% Level up: 87%
Activity: 99.3%
Activity: 99.3% Activity: 99.3% Activity: 99.3%

 
Join Date: 12-22-08
Location: Rochester, New York
Member #: 35029
Posts: 7,708
Images: 544
iTrader: (16)
Chinelli3589
Check out my gallery  Check out my vbgarage 

I'm 10000000% sure I didn't rip the ebrake and try and do a burn out. I'm not 16 years old anymore I was cruising when these happend. Then when I have an issue, I don't beat the hell outa my car
__________________
DEJON INTAKE FOR SALE! PM ME!
iboost is offline   Reply With Quote
Old 04-08-2011, 07:27 PM   #18
Senior Member

Points: 3,869, Level: 39
Points: 3,869, Level: 39 Points: 3,869, Level: 39 Points: 3,869, Level: 39
Level up: 46%, 81 Points needed
Level up: 46% Level up: 46% Level up: 46%
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%

 
Join Date: 08-20-10
Location: Makakilo, HI
Member #: 56465
Posts: 741
iTrader: (2)
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by iboost View Post
I'm 10000000% sure I didn't rip the ebrake and try and do a burn out. I'm not 16 years old anymore I was cruising when these happend. Then when I have an issue, I don't beat the hell outa my car
Ditto. In fact I was sitting at an idle when this first happened. And every other time since. it only comes on when the car is at a stand still, never while in motion.
agita_san is offline   Reply With Quote
Old 04-08-2011, 07:30 PM   #19
Senior Member

Points: 3,869, Level: 39
Points: 3,869, Level: 39 Points: 3,869, Level: 39 Points: 3,869, Level: 39
Level up: 46%, 81 Points needed
Level up: 46% Level up: 46% Level up: 46%
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%

 
Join Date: 08-20-10
Location: Makakilo, HI
Member #: 56465
Posts: 741
iTrader: (2)
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by mastersource View Post
I get that all the time and have took it to the dealership many times. If you turn off the car and it back on and it goes away then your ok. From what i understand it has something to be with a wheel losing traction and a glitch in the computer system.
Yeah it goes away if I turn the car off and back on, but it usually pops again within 30 seconds. Every now and then I'll be able to drive somewhere without it popping on me...
agita_san is offline   Reply With Quote
Old 04-08-2011, 07:42 PM   #20
Senior Member

Points: 15,678, Level: 80
Points: 15,678, Level: 80 Points: 15,678, Level: 80 Points: 15,678, Level: 80
Level up: 66%, 172 Points needed
Level up: 66% Level up: 66% Level up: 66%
Activity: 1.3%
Activity: 1.3% Activity: 1.3% Activity: 1.3%

 
alleycat58's Avatar
 
Join Date: 06-08-05
Location: Pittsburgh
Member #: 2093
Posts: 18,540
Images: 119
iTrader: (0)
Send a message via AIM to alleycat58
Check out my gallery  Check out my vbgarage 

Yeah, you guys need to inspect your hubs and VSS's. Hopefully a good cleaning will fix it or it's just a loose wire, but hub assemblies are surprisingly inexpensive for these cars. Last time I needed one it was right around $150 I think.
alleycat58 is offline   Reply With Quote
Old 04-08-2011, 08:19 PM   #21
Senior Member

Points: 13,197, Level: 74
Points: 13,197, Level: 74 Points: 13,197, Level: 74 Points: 13,197, Level: 74
Level up: 87%, 53 Points needed
Level up: 87% Level up: 87% Level up: 87%
Activity: 99.3%
Activity: 99.3% Activity: 99.3% Activity: 99.3%

 
Join Date: 12-22-08
Location: Rochester, New York
Member #: 35029
Posts: 7,708
Images: 544
iTrader: (16)
Chinelli3589
Check out my gallery  Check out my vbgarage 

Lol, mine started coming back again yesterday...
__________________
DEJON INTAKE FOR SALE! PM ME!
iboost is offline   Reply With Quote
Old 04-08-2011, 08:32 PM   #22
Platinum Member

Points: 21,209, Level: 91
Points: 21,209, Level: 91 Points: 21,209, Level: 91 Points: 21,209, Level: 91
Level up: 72%, 141 Points needed
Level up: 72% Level up: 72% Level up: 72%
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%

 
mongorat427's Avatar
 
Join Date: 07-23-09
Location: pittsburgh
Member #: 49113
Posts: 5,816
Images: 20
iTrader: (75)
Send a message via AIM to mongorat427
Mongorat427  XBL
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by alleycat58 View Post
Yeah, you guys need to inspect your hubs and VSS's. Hopefully a good cleaning will fix it or it's just a loose wire, but hub assemblies are surprisingly inexpensive for these cars. Last time I needed one it was right around $150 I think.
Heres a good deal on SKF hub.

New SKF BR930317 Front Hub Assembly Malibu Cobalt
__________________
Go Fast Go Hard Trifecta Dealer Pittsburgh 09 SS TC Powell 4.45 Stage 2 Trans,E85,AEM Intake,Jennetty 3 in exhaust HAHN DP, DeJon Piping,Crazy Steve Intercooler,OTTP Stage 2 Mounts Ingalls Stiffy,TWM Shifter,Tallafero bushings. E60 tune by James Tune,Dual Interceptors,Ark Shorty, Depo Projectors ,Drag DR 31s ,5 x 114 conversion,R1 Rotors,Hawk Pads,Nitto NTO1s 255 40 17s,Devils Own Meth, D2 Coil overs, OTTP Hard Core Bar Powell Tow Hooks
mongorat427 is offline   Reply With Quote
Old 04-08-2011, 10:12 PM   #23
Senior Member

Points: 15,678, Level: 80
Points: 15,678, Level: 80 Points: 15,678, Level: 80 Points: 15,678, Level: 80
Level up: 66%, 172 Points needed
Level up: 66% Level up: 66% Level up: 66%
Activity: 1.3%
Activity: 1.3% Activity: 1.3% Activity: 1.3%

 
alleycat58's Avatar
 
Join Date: 06-08-05
Location: Pittsburgh
Member #: 2093
Posts: 18,540
Images: 119
iTrader: (0)
Send a message via AIM to alleycat58
Check out my gallery  Check out my vbgarage 

The Malibu and Cobalt share hubs? Huh. Learn something every day. I thought the Malibu and G6 were the same, and different than the Cobalt ones.
alleycat58 is offline   Reply With Quote
Old 04-09-2011, 04:29 PM   #24
New Member
Points: 1,429, Level: 21
Points: 1,429, Level: 21 Points: 1,429, Level: 21 Points: 1,429, Level: 21
Level up: 29%, 71 Points needed
Level up: 29% Level up: 29% Level up: 29%
Activity: 2.2%
Activity: 2.2% Activity: 2.2% Activity: 2.2%

 
Join Date: 10-10-09
Location: Marshall, VA
Member #: 50833
Posts: 41
Images: 2
iTrader: (0)
Send a message via AIM to Bornskinless Send a message via Yahoo to Bornskinless
Check out my gallery  Check out my vbgarage 

Abs light

I replaced my rear driver side wheel hub and no more abs light
Bornskinless is offline   Reply With Quote
Old 04-09-2011, 04:29 PM
CobaltSS
Chevy Cobalt




Paid Advertisement
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:53 PM.


vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Admincp backup