Forum Jump Gallery Social Groups vBLive Garage Register Now Videos Link To Us Store Site Map TSBs
Cobalt SS Network Forums
The Cobalt SS Network is the leading resource for all Chevy Cobalts and related Delta
platform cars. Registered users do not see the above ads. Please Register - It's Free!
Vendor Forums



Go Back   Cobalt SS Network > General > Problems/Service/Maintenance
Sign in using an external account
Register Forgot Password?

Home Regional All Albums   FAQ Members List
Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

car shuts off and turns back on while driving!?!?!?!?

This is a discussion on car shuts off and turns back on while driving!?!?!?!? within the Problems/Service/Maintenance forums, part of the General category; lol i dunno if any body is having this problem but the guages would flicker after i turned off the ...

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-21-2011, 10:43 AM   #1
Senior Member
Points: 5,461, Level: 47
Points: 5,461, Level: 47 Points: 5,461, Level: 47 Points: 5,461, Level: 47
Level up: 56%, 89 Points needed
Level up: 56% Level up: 56% Level up: 56%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 04-13-10
Location: DE
Member #: 54128
Posts: 1,168
Images: 10
iTrader: (1)
Check out my gallery 

car shuts off and turns back on while driving!?!?!?!?

lol i dunno if any body is having this problem but the guages would flicker after i turned off the car then this past week the car will just shut off while driving all guages would drop flat and then the car would start back up automaticly and guages would still lay down and radio willnt work i have to turn the car back off then back on for them to work and this will do it like 3 times when it happens dosnt happen everyday but its really botherin me .......wtf is goin on anyone else hav this problem?!?!?
__________________
cobaltss76 is offline   Reply With Quote
Old 06-21-2011, 11:33 AM   #2
Senior Member

Points: 4,290, Level: 41
Points: 4,290, Level: 41 Points: 4,290, Level: 41 Points: 4,290, Level: 41
Level up: 70%, 60 Points needed
Level up: 70% Level up: 70% Level up: 70%
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%

 
Join Date: 10-31-08
Location: Texas
Member #: 31579
Posts: 1,021
iTrader: (0)
Check out my gallery 

Loose connection somewhere.
utsadude is offline   Reply With Quote
Old 06-21-2011, 11:41 AM   #3
Resident Post Whore/Troll

Points: 21,763, Level: 92
Points: 21,763, Level: 92 Points: 21,763, Level: 92 Points: 21,763, Level: 92
Level up: 42%, 587 Points needed
Level up: 42% Level up: 42% Level up: 42%
Activity: 2.7%
Activity: 2.7% Activity: 2.7% Activity: 2.7%

 
07SSYellow's Avatar
 
Join Date: 07-25-08
Location: Sin City!!!!
Member #: 28260
Posts: 16,202
Images: 8
iTrader: (7)
Check out my gallery 

this kinda happened to me in my 06 SS/SC the power wire on the started wasnt making a good connection and it was screwing everything up
__________________
US NAVY!!!
07SSYellow is offline   Reply With Quote
Old 06-21-2011, 12:52 PM   #4
New Member

Points: 1,334, Level: 20
Points: 1,334, Level: 20 Points: 1,334, Level: 20 Points: 1,334, Level: 20
Level up: 34%, 66 Points needed
Level up: 34% Level up: 34% Level up: 34%
Activity: 1.6%
Activity: 1.6% Activity: 1.6% Activity: 1.6%

 
Join Date: 02-16-11
Location: New York City
Member #: 58675
Posts: 194
iTrader: (0)
Check out my gallery 

Quote:
Originally Posted by cobaltss76 View Post
lol i dunno if any body is having this problem but the guages would flicker after i turned off the car then this past week the car will just shut off while driving all guages would drop flat and then the car would start back up automaticly and guages would still lay down and radio willnt work i have to turn the car back off then back on for them to work and this will do it like 3 times when it happens dosnt happen everyday but its really botherin me .......wtf is goin on anyone else hav this problem?!?!?
My guages flicker after I turn off my car, I think it happens on all cobalts like some kind of self check. As far as your problem sounds like a connection problem.
Phil424 is offline   Reply With Quote
Old 06-21-2011, 01:16 PM   #5
Senior Member

Points: 4,884, Level: 44
Points: 4,884, Level: 44 Points: 4,884, Level: 44 Points: 4,884, Level: 44
Level up: 67%, 66 Points needed
Level up: 67% Level up: 67% Level up: 67%
Activity: 8.6%
Activity: 8.6% Activity: 8.6% Activity: 8.6%

 
Join Date: 06-11-10
Location: NKY
Member #: 55199
Posts: 944
Images: 4
iTrader: (0)
NO_1Dad
Check out my gallery 

Mine did that periodically, found out it was the power steering motor going bad, drawing to much current, got the recall done and it hasnt happened since
__________________
jmesl8er is offline   Reply With Quote
Old 06-21-2011, 01:31 PM   #6
Senior Member

Points: 10,129, Level: 67
Points: 10,129, Level: 67 Points: 10,129, Level: 67 Points: 10,129, Level: 67
Level up: 20%, 321 Points needed
Level up: 20% Level up: 20% Level up: 20%
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%

 
Join Date: 06-28-06
Location: Ontario,Canada
Member #: 8347
Posts: 2,213
Images: 2
iTrader: (0)
Check out my gallery 

Could also be your ignition switch.
Do you have a wad of keys on the keyring?if so take them off.
__________________
2006 Cobalt SS Super Charged
Coblasts is offline   Reply With Quote
Old 06-23-2011, 09:11 PM   #7
Senior Member
Points: 5,461, Level: 47
Points: 5,461, Level: 47 Points: 5,461, Level: 47 Points: 5,461, Level: 47
Level up: 56%, 89 Points needed
Level up: 56% Level up: 56% Level up: 56%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 04-13-10
Location: DE
Member #: 54128
Posts: 1,168
Images: 10
iTrader: (1)
Check out my gallery 

haha i got it i blew *4 fuses wow
__________________
cobaltss76 is offline   Reply With Quote
Old 06-23-2011, 09:11 PM
CobaltSS
Chevy Cobalt




Paid Advertisement
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:24 AM.


vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Admincp backup