Forum Jump Gallery Social Groups vBLive Garage Register Now Videos Link To Us Store Site Map TSBs
Cobalt SS Network Forums
The Cobalt SS Network is the leading resource for all Chevy Cobalts and related Delta
platform cars. Registered users do not see the above ads. Please Register - It's Free!
Vendor Forums



Go Back   Cobalt SS Network > General > Problems/Service/Maintenance
Sign in using an external account
Register Forgot Password?

Home Regional All Albums   FAQ Members List
Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

evap and catalyst "not ready" help.

This is a discussion on evap and catalyst "not ready" help. within the Problems/Service/Maintenance forums, part of the General category; Okay, so I totally revised my dtc's and anything related to catalyst/catalytic convert or evap in the tune as well, ...

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-23-2011, 05:54 PM   #1
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

evap and catalyst "not ready" help.

Okay, so I totally revised my dtc's and anything related to catalyst/catalytic convert or evap in the tune as well, the CEL are all set to stock now because I need to past emissions, for some reason no matter how much I drive around, give it gas ect. these test will not run. I need to get my registration this month because it expires. I think illinois allows you 1 'not ready' monitor.

when are these monitors suppose to run?

what about the p0068 test above rpm? I thought that was just TB correlation related but I have that set to 8000rpm/.
ecot3c inside is offline   Reply With Quote
Old 03-23-2011, 05:59 PM   #2
Banned

Points: 10,946, Level: 69
Points: 10,946, Level: 69 Points: 10,946, Level: 69 Points: 10,946, Level: 69
Level up: 24%, 304 Points needed
Level up: 24% Level up: 24% Level up: 24%
Activity: 19.0%
Activity: 19.0% Activity: 19.0% Activity: 19.0%

 
Join Date: 10-24-08
Location: Vine Grove Kentucky
Member #: 31197
Posts: 12,838
Images: 6
iTrader: (2)
Check out my gallery  Check out my vbgarage 

Are u running in open loop. If u are these test will not run also in engine diag u can disable cat test or enable. Check ure stuff to see if its correct
Chevycobaltss3 is offline   Reply With Quote
Old 03-23-2011, 06:02 PM   #3
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by Chevycobaltss3 View Post
Are u running in open loop. If u are these test will not run also in engine diag u can disable cat test or enable. Check ure stuff to see if its correct
yep catalyst test is enabled, open loop? I'm confused open loop is when you just start your car right? Also every time I'm looking at my log my B2 short fuel trims and long fuel trims (both in bank 2) are -100 idk if that has to do with anything but it has been like that for awhile, I just put in a new B2 O2 sensor too.
ecot3c inside is offline   Reply With Quote
Old 03-23-2011, 06:06 PM   #4
Banned

Points: 10,946, Level: 69
Points: 10,946, Level: 69 Points: 10,946, Level: 69 Points: 10,946, Level: 69
Level up: 24%, 304 Points needed
Level up: 24% Level up: 24% Level up: 24%
Activity: 19.0%
Activity: 19.0% Activity: 19.0% Activity: 19.0%

 
Join Date: 10-24-08
Location: Vine Grove Kentucky
Member #: 31197
Posts: 12,838
Images: 6
iTrader: (2)
Check out my gallery  Check out my vbgarage 

K u have no bank two all u have is bank one and sensor one or two. Also u can make sure car go into closed loop or keep it in open loop. Usually when tuning. U set the stft to come on but not ltft so u can actually tune it without ure car saving info in the ecm.. So yeah.
Chevycobaltss3 is offline   Reply With Quote
Old 03-23-2011, 06:08 PM   #5
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

I understood what you said to an extent.. assuming your typing on your phone

what's the reason I never have B2 for exactly?
ecot3c inside is offline   Reply With Quote
Old 03-23-2011, 06:10 PM   #6
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

I set all the closed&open loop settings back to stock.
ecot3c inside is offline   Reply With Quote
Old 03-23-2011, 06:14 PM   #7
Banned

Points: 10,946, Level: 69
Points: 10,946, Level: 69 Points: 10,946, Level: 69 Points: 10,946, Level: 69
Level up: 24%, 304 Points needed
Level up: 24% Level up: 24% Level up: 24%
Activity: 19.0%
Activity: 19.0% Activity: 19.0% Activity: 19.0%

 
Join Date: 10-24-08
Location: Vine Grove Kentucky
Member #: 31197
Posts: 12,838
Images: 6
iTrader: (2)
Check out my gallery  Check out my vbgarage 

If the closed loop setting are stock. Is ure cat fuel adder tables stock. Cuz if it is then u should be a good to go cuz our cars dont have a v series engine so it dont have two banks...... Yes im on my phone lol damnit.
Chevycobaltss3 is offline   Reply With Quote
Old 03-23-2011, 06:16 PM   #8
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by Chevycobaltss3 View Post
If the closed loop setting are stock. Is ure cat fuel adder tables stock. Cuz if it is then u should be a good to go cuz our cars dont have a v series engine so it dont have two banks...... Yes im on my phone lol damnit.
yep, COT and all that is back to stock. Maybe I'll let it cool down and start it up again, because it was still around 120F when I changed everything back to stock. cat light off, thresholds, everything was switched back. thanks.
ecot3c inside is offline   Reply With Quote
Old 03-23-2011, 06:18 PM   #9
Senior Member

Points: 20,629, Level: 90
Points: 20,629, Level: 90 Points: 20,629, Level: 90 Points: 20,629, Level: 90
Level up: 56%, 221 Points needed
Level up: 56% Level up: 56% Level up: 56%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 07-20-06
Location: Los Angeles
Member #: 8925
Posts: 11,190
Images: 2
iTrader: (1)
Send a message via AIM to HunterKiller89 Send a message via MSN to HunterKiller89
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by moranjames89 View Post
I understood what you said to an extent.. assuming your typing on your phone

what's the reason I never have B2 for exactly?
you have one bank of cylinders, being that its an inline 4. V6/V8/V10 and all over V engines, as well as horizontally opposed engines, are the ones with 2 banks

as for your issues:
Quote:
GENERAL MOTORS OBD II "Drive Cycle"

Most OBD II ("On-Board Diagnostics II") diagnostic monitors will run at some time during normal operation of the vehicle. A complete driving cycle should perform diagnostics on all systems. A complete driving cycle can be done in under fifteen minutes.

To perform an OBDII Driving cycle do the following:

1. Cold Start. In order to be classified as a cold start the engine coolant temperature must be below 50C (122F) and within 6C (11F) of the ambient air temperature at startup. Do not leave the key on prior to the cold start or the heated oxygen sensor diagnostic may not run.
2. Idle. The engine must be run for two and a half minutes with the air conditioner on and rear defroster on. The more electrical load you can apply the better. This will test the O2 heater, Passive Air, Purge "No Flow", Misfire and if closed loop is achieved, Fuel Trim.
3. Accelerate. Turn off the air conditioner and all the other loads and apply half throttle until 88km/hr (55mph) is reached. During this time the Misfire, Fuel Trim, and Purge Flow diagnostics will be performed.
4. Hold Steady Speed. Hold a steady speed of 88km/hr (55mph) for 3 minutes. During this time the O2 response, air Intrusive, EGR, Purge, Misfire, and Fuel Trim diagnostics will be performed.
5. Decelerate. Let off the accelerator pedal. Do not shift, touch the brake or clutch. It is important to let the vehicle coast along gradually slowing down to 32km/hr (20 mph). During this time the EGR, Purge and Fuel Trim diagnostics will be performed.
6. Accelerate. Accelerate at 3/4 throttle until 88-96 km/hr (55-60mph). This will perform the same diagnostics as in step 3.
7. Hold Steady Speed. Hold a steady speed of 88km/hr (55mph) for five minutes. During this time, in addition to the diagnostics performed in step 4, the catalyst monitor diagnostics will be performed. If the catalyst is marginal or the battery has been disconnected, it may take 5 complete driving cycles to determine the state of the catalyst.
8. Decelerate. This will perform the same diagnostics as in step 5. Again, don't press the clutch or brakes or shift gears.
__________________
Barbados Blue Metallic '04 GTO M6 | Kooks Signature Series Long Tube headers | 3.91's
Black '06 Cobalt LS Auto: Supercharged 265 bHP
| GMPP Exhaust | Smoked Taillights | 5% rear, 15% front | Black Projectors | 18x8 Black Kyowa rims | Nexen P3000 tires | Auto Transmission Mounts | Koni Front/Rear Struts | Sportlines | 10k low/6k high beams | ZZP Mid-Length Header/DP combo | AEM UEGO | Black/Red Insert SS Seats, Door Panels, and Trim Pieces | High Rise Spoiler | M62 Blower | ZZP Heat Exchanger | Option B | Red Mech. Boost Gauge | Dual Red Interceptors | TTR Rear Sway Bar |
HunterKiller89 is offline   Reply With Quote
Old 03-23-2011, 06:18 PM   #10
Banned

Points: 10,946, Level: 69
Points: 10,946, Level: 69 Points: 10,946, Level: 69 Points: 10,946, Level: 69
Level up: 24%, 304 Points needed
Level up: 24% Level up: 24% Level up: 24%
Activity: 19.0%
Activity: 19.0% Activity: 19.0% Activity: 19.0%

 
Join Date: 10-24-08
Location: Vine Grove Kentucky
Member #: 31197
Posts: 12,838
Images: 6
iTrader: (2)
Check out my gallery  Check out my vbgarage 

Ok closed loop dont happen till 172 anyways so make the car run after 172 and u should test
Chevycobaltss3 is offline   Reply With Quote
Old 03-23-2011, 06:43 PM   #11
Senior Member

Points: 4,033, Level: 40
Points: 4,033, Level: 40 Points: 4,033, Level: 40 Points: 4,033, Level: 40
Level up: 42%, 117 Points needed
Level up: 42% Level up: 42% Level up: 42%
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%

 
Join Date: 08-05-10
Location: bay area, CA
Member #: 56193
Posts: 892
Images: 1
iTrader: (0)
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by moranjames89 View Post
Okay, so I totally revised my dtc's and anything related to catalyst/catalytic convert or evap in the tune as well, the CEL are all set to stock now because I need to past emissions, for some reason no matter how much I drive around, give it gas ect. these test will not run. I need to get my registration this month because it expires. I think illinois allows you 1 'not ready' monitor.

when are these monitors suppose to run?

what about the p0068 test above rpm? I thought that was just TB correlation related but I have that set to 8000rpm/.
Welcome to my life, as a smog tec in cali, i deal with sh*t almost everyday, All i can say is just drive the car, it can take a long time for cat monitors to pass. The evap is the biggist pain in the a** monitor. Most cars will run the evap with less then half a tank of gas, and look for cold strat with a long idle time, so best luck i've had with most evap monitors is to let the car sit over night turn it on and let it idle for 5 to 10 min. If the monitors dont run after a lot of driving you my still have a prob. You can always pay for access to GM web site and they have the full service manual for you car and it will tell what you need to do to run every monitor in your car. Anyway GL man.

https://www.acdelcotds.com/acdelco/action/home
__________________
094doorSS/TC is offline   Reply With Quote
Old 03-24-2011, 11:19 AM   #12
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

I guess I'm driving today. lol
ecot3c inside is offline   Reply With Quote
Old 03-24-2011, 01:47 PM   #13
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

okay, drove around for an hour and a half, did some pulls, steady at 55mph than drop to 20 with no brakes, downshifts. let it idle for a little bit, cold started right away without key 'on', did everything and still 'not ready" evap and catalyst.... is it because I'm on e85? I don't get it, this is really stupid. my coolant temp when I got home was like 200 and I drove around FOREVER. why can't they just put a gauge in my tailpipe this is f%*king stupid!
ecot3c inside is offline   Reply With Quote
Old 03-24-2011, 03:17 PM   #14
Senior Member

Points: 20,629, Level: 90
Points: 20,629, Level: 90 Points: 20,629, Level: 90 Points: 20,629, Level: 90
Level up: 56%, 221 Points needed
Level up: 56% Level up: 56% Level up: 56%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 07-20-06
Location: Los Angeles
Member #: 8925
Posts: 11,190
Images: 2
iTrader: (1)
Send a message via AIM to HunterKiller89 Send a message via MSN to HunterKiller89
Check out my gallery  Check out my vbgarage 

you didnt disable them in your tune did you?
__________________
Barbados Blue Metallic '04 GTO M6 | Kooks Signature Series Long Tube headers | 3.91's
Black '06 Cobalt LS Auto: Supercharged 265 bHP
| GMPP Exhaust | Smoked Taillights | 5% rear, 15% front | Black Projectors | 18x8 Black Kyowa rims | Nexen P3000 tires | Auto Transmission Mounts | Koni Front/Rear Struts | Sportlines | 10k low/6k high beams | ZZP Mid-Length Header/DP combo | AEM UEGO | Black/Red Insert SS Seats, Door Panels, and Trim Pieces | High Rise Spoiler | M62 Blower | ZZP Heat Exchanger | Option B | Red Mech. Boost Gauge | Dual Red Interceptors | TTR Rear Sway Bar |
HunterKiller89 is offline   Reply With Quote
Old 03-24-2011, 05:32 PM   #15
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by HunterKiller89 View Post
you didnt disable them in your tune did you?
nope it's all back to stock except p0068 which always has my 'engine power reduce' on, Idk if that is it, but I think it may be?
ecot3c inside is offline   Reply With Quote
Old 03-24-2011, 05:37 PM   #16
Senior Member

Points: 4,033, Level: 40
Points: 4,033, Level: 40 Points: 4,033, Level: 40 Points: 4,033, Level: 40
Level up: 42%, 117 Points needed
Level up: 42% Level up: 42% Level up: 42%
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%

 
Join Date: 08-05-10
Location: bay area, CA
Member #: 56193
Posts: 892
Images: 1
iTrader: (0)
Check out my gallery  Check out my vbgarage 

flash to stock buddy, it may be the only way. If you cant run them with your stock tune then somthing is "hanging up" as in most likey the test the monitor is running is close to failing. Every test the monitor runs is based on a point value so for example if the number it gets back from tests on the monitor is 50 and the fail point or when it would turn on the MIL aka CEL is 52, it will not compete the monitor and will not turn on the CEL, it will keep testing untill its get a better number and will complete the monitor or a bad number and turns on the CEL. If you have access to a scan tool you can use mode 6, wich is component id testing, and you can see each test monitors are running and there pass or fail numbers. You will have pay for access to the gm page to get there componet id number definitions or you won't know what your looking at. First thing i would do is turn your tune off, it maybe the prob.
__________________
094doorSS/TC is offline   Reply With Quote
Old 03-24-2011, 05:39 PM   #17
Senior Member

Points: 4,033, Level: 40
Points: 4,033, Level: 40 Points: 4,033, Level: 40 Points: 4,033, Level: 40
Level up: 42%, 117 Points needed
Level up: 42% Level up: 42% Level up: 42%
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%

 
Join Date: 08-05-10
Location: bay area, CA
Member #: 56193
Posts: 892
Images: 1
iTrader: (0)
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by moranjames89 View Post
nope it's all back to stock except p0068 which always has my 'engine power reduce' on, Idk if that is it, but I think it may be?
So you have a hard code (p0068) with the CEL on?
__________________
094doorSS/TC is offline   Reply With Quote
Old 03-24-2011, 05:40 PM   #18
Banned

Points: 10,946, Level: 69
Points: 10,946, Level: 69 Points: 10,946, Level: 69 Points: 10,946, Level: 69
Level up: 24%, 304 Points needed
Level up: 24% Level up: 24% Level up: 24%
Activity: 19.0%
Activity: 19.0% Activity: 19.0% Activity: 19.0%

 
Join Date: 10-24-08
Location: Vine Grove Kentucky
Member #: 31197
Posts: 12,838
Images: 6
iTrader: (2)
Check out my gallery  Check out my vbgarage 

so you have the imfamous p0068 tp sensor code. ha h ha ha no joke bro this causes issue woth the pcm, alot of them, engine power reduced mode, shutting the car off because of its eletrical situation. If you flash your car back to stock and it doesnt read, meaning the evap system and ect, then try figureing your issue with the tp sensor. Also when you flash the car, you need so many drive cycles and so many type of driving you have to do for it even to run the tests.
Chevycobaltss3 is offline   Reply With Quote
Old 03-24-2011, 05:47 PM   #19
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by Chevycobaltss3 View Post
so you have the imfamous p0068 tp sensor code. ha h ha ha no joke bro this causes issue woth the pcm, alot of them, engine power reduced mode, shutting the car off because of its eletrical situation. If you flash your car back to stock and it doesnt read, meaning the evap system and ect, then try figureing your issue with the tp sensor. Also when you flash the car, you need so many drive cycles and so many type of driving you have to do for it even to run the tests.
I was starring at this for 2 mins trying to find what you were trying to say..
If I enable the p068 I will probably get 'engine power reduce', I COULD do it anyway and pull over and clear the code when it does happen, but then all my tests have to restart because I cleared the code. I ported my TB a little while back and I did a good job not touching the plate or where it rests which doesn't make any sense for me to have this code. Idk what to do..
ecot3c inside is offline   Reply With Quote
Old 03-24-2011, 05:47 PM   #20
Senior Member

Points: 4,033, Level: 40
Points: 4,033, Level: 40 Points: 4,033, Level: 40 Points: 4,033, Level: 40
Level up: 42%, 117 Points needed
Level up: 42% Level up: 42% Level up: 42%
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%

 
Join Date: 08-05-10
Location: bay area, CA
Member #: 56193
Posts: 892
Images: 1
iTrader: (0)
Check out my gallery  Check out my vbgarage 

Ya he never sayed the CEL was on, your going to have to fix that before you can run your monitor to complete.
__________________
094doorSS/TC is offline   Reply With Quote
Old 03-24-2011, 05:50 PM   #21
Banned

Points: 10,946, Level: 69
Points: 10,946, Level: 69 Points: 10,946, Level: 69 Points: 10,946, Level: 69
Level up: 24%, 304 Points needed
Level up: 24% Level up: 24% Level up: 24%
Activity: 19.0%
Activity: 19.0% Activity: 19.0% Activity: 19.0%

 
Join Date: 10-24-08
Location: Vine Grove Kentucky
Member #: 31197
Posts: 12,838
Images: 6
iTrader: (2)
Check out my gallery  Check out my vbgarage 

what i am saying is if your getting the p0068 code but have disabled it so you dont get the code then you have a issue and it needs to be fixed.
Chevycobaltss3 is offline   Reply With Quote
Old 03-24-2011, 05:52 PM   #22
Senior Member

Points: 4,033, Level: 40
Points: 4,033, Level: 40 Points: 4,033, Level: 40 Points: 4,033, Level: 40
Level up: 42%, 117 Points needed
Level up: 42% Level up: 42% Level up: 42%
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%

 
Join Date: 08-05-10
Location: bay area, CA
Member #: 56193
Posts: 892
Images: 1
iTrader: (0)
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by moranjames89 View Post
I was starring at this for 2 mins trying to find what you were trying to say..
If I enable the p068 I will probably get 'engine power reduce', I COULD do it anyway and pull over and clear the code when it does happen, but then all my tests have to restart because I cleared the code. I ported my TB a little while back and I did a good job not touching the plate or where it rests which doesn't make any sense for me to have this code. Idk what to do..
You need to fix or repair the TB, sounds like your monitars are working fine, you throw a CEL and clear it, they restet then they dont complete because you have a problem with your TB.
__________________

Last edited by 094doorSS/TC; 03-24-2011 at 05:59 PM.
094doorSS/TC is offline   Reply With Quote
Old 03-24-2011, 05:54 PM   #23
Senior Member

Points: 4,033, Level: 40
Points: 4,033, Level: 40 Points: 4,033, Level: 40 Points: 4,033, Level: 40
Level up: 42%, 117 Points needed
Level up: 42% Level up: 42% Level up: 42%
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%

 
Join Date: 08-05-10
Location: bay area, CA
Member #: 56193
Posts: 892
Images: 1
iTrader: (0)
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by Chevycobaltss3 View Post
what i am saying is if your getting the p0068 code but have disabled it so you dont get the code then you have a issue and it needs to be fixed.
exactly
__________________
094doorSS/TC is offline   Reply With Quote
Old 03-24-2011, 06:42 PM   #24
Senior Member

Points: 8,191, Level: 61
Points: 8,191, Level: 61 Points: 8,191, Level: 61 Points: 8,191, Level: 61
Level up: 14%, 259 Points needed
Level up: 14% Level up: 14% Level up: 14%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
iTrader: (11)
ECOT3C inside
Check out my gallery  Check out my vbgarage 

there;s nothing wrong with it though, it started it after I ported my TB. I'm assuming it was receiving more air than anticipated. I guess I'll flash it and see what happens, if I still have a problem I'll throw a unmolested TB on there and *shwing* thanks guys.
ecot3c inside is offline   Reply With Quote
Old 03-24-2011, 07:26 PM   #25
Senior Member

Points: 9,216, Level: 64
Points: 9,216, Level: 64 Points: 9,216, Level: 64 Points: 9,216, Level: 64
Level up: 56%, 134 Points needed
Level up: 56% Level up: 56% Level up: 56%
Activity: 6.3%
Activity: 6.3% Activity: 6.3% Activity: 6.3%

 
Join Date: 01-12-07
Location: Renton, WA
Member #: 13378
Posts: 3,634
Images: 13
iTrader: (3)
Check out my gallery  Check out my vbgarage 

Took my car 2 weeks to run the evap test, no idea when it actually ran but it just showed up one day that it was all good.
__________________
YelloEye is offline   Reply With Quote
Old 03-24-2011, 07:26 PM
CobaltSS
Chevy Cobalt




Paid Advertisement
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:48 AM.


vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Admincp backup