my key fob won't work anymore... - Cobalt SS Network
Cobalt SS Network Forums
Vendor Forums



Go Back   Cobalt SS Network > General > Problems/Service/Maintenance


Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

my key fob won't work anymore...

This is a discussion on my key fob won't work anymore... within the Problems/Service/Maintenance forums, part of the General category; I have a problem with my key fob, one night it was working then the next day it just stopped. ...

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-29-2009, 03:45 AM   #1
New Member
 
Join Date: 02-12-08
Location: West Hartford, CT
Member #: 23221
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to InitialG
Check out my gallery
my key fob won't work anymore...

I have a problem with my key fob, one night it was working then the next day it just stopped. I thought it was because of the battery inside being dead but that wasn't the case. Or at least I think it's not anyway, is there anyway to reset it or something? I really don't want to take it to a GM dealer to get this stupid thing fixed.....

thanks in advance.
InitialG is offline   Reply With Quote
Old 09-29-2009, 03:52 AM   #2
Senior Member
iTrader: (1)
 
stacy_dammit's Avatar
 
Join Date: 02-17-09
Location: L.A. ,Cali4NIA
Member #: 38857
Posts: 2,117
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 17
Send a message via Yahoo to stacy_dammit
Stacy_Dammit Check out my gallery
Hmmm, some what of a similar situation, but for me it was the battery, had it for 2 years on original battery from day of purchase.

Umm, didnt you get a second key w/ fob (spare), use that one.

Last edited by stacy_dammit; 09-29-2009 at 03:52 AM. Reason: Automerged Doublepost
stacy_dammit is offline   Reply With Quote
Old 09-29-2009, 03:54 AM   #3
New Member
 
Join Date: 02-12-08
Location: West Hartford, CT
Member #: 23221
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to InitialG
Check out my gallery
hmm, did you have to do anything special after putting in a new battery? Or does it have to be a certain name brand? The only thing I know for sure is that I know I have the right type, I bought the 2032 battery.

and no, they only gave me one fob.
InitialG is offline   Reply With Quote
Old 09-29-2009, 04:00 AM   #4
Senior Member
iTrader: (1)
 
stacy_dammit's Avatar
 
Join Date: 02-17-09
Location: L.A. ,Cali4NIA
Member #: 38857
Posts: 2,117
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 17
Send a message via Yahoo to stacy_dammit
Stacy_Dammit Check out my gallery
Yeah, thats the one, nothing special to do. Just replace, and should be like new. If not, maybe you got water on it.But I doubt that would affect it because I've dropped mine in a big puddle of rain water and no problem.
stacy_dammit is offline   Reply With Quote
Old 09-29-2009, 01:31 PM   #5
New Member
 
Join Date: 02-12-08
Location: West Hartford, CT
Member #: 23221
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to InitialG
Check out my gallery
Well, I never dropped it in water or anything like that. I have, however, dropped it on the ground a few times here and there. Would that have caused it to not work anymore? I'm looking at it right now on the inside and nothing looks like it's broken off or anything. Weird...
InitialG is offline   Reply With Quote
Old 09-29-2009, 03:53 PM   #6
Senior Member
iTrader: (2)
 
SCcobaltSS's Avatar
 
Join Date: 11-28-06
Location: Phoenix
Member #: 12323
Posts: 4,085
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
Well my solder came lose to the battery connection twice on mine. Pull up lightly on the metal where the battery sits and connects. Does it move?
__________________
SCcobaltSS is offline   Reply With Quote
Old 09-29-2009, 05:00 PM   #7
New Member
 
Join Date: 02-12-08
Location: West Hartford, CT
Member #: 23221
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to InitialG
Check out my gallery
Quote:
Originally Posted by SCcobaltSS View Post
Well my solder came lose to the battery connection twice on mine. Pull up lightly on the metal where the battery sits and connects. Does it move?
I don't my keys on me right now, but when I do check it. If it moves what does that mean? That I need to get it tightened or glued??
InitialG is offline   Reply With Quote
Old 09-29-2009, 05:11 PM   #8
Senior Member
 
Join Date: 11-09-04
Location: Minnesota
Member #: 177
Posts: 9,442
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
I was the the dealer the other day and some lady had to buy a new key fob. They told her that replacing the battery wont fix it. They told her when the battery runs you you need to purchase a new fob and also pay to have it programed...which was around $100 total.

I asked her (when the guy went to the part) if she tried to just replace the battery and she said she did but that it didnt do anything.
__________________
★★★Official CSS OG!★★★
I made this smiley for the forum back in 2004! --->
rallyracer is offline   Reply With Quote
Old 09-29-2009, 06:25 PM   #9
Senior Member
iTrader: (1)
 
Join Date: 11-05-08
Location: Bolingbrook, IL
Member #: 31877
Posts: 1,066
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 5
Send a message via AIM to ddsscobalt
Check out my gallery
I had to re-solder the metal clip thingy that touches the battery.. Mine stopped working and when i took it apart the solder had broken and the metal piece was just sitting there... check that metal retainer clip

OTHERWISE... it may be another FML kinda thing haha
__________________
2007 SS/SC--- 2.8, 60s, Meth, Tuned by BlackBaltSW, ZZP triple pillar, Aeroforce, AEM WB, Tints, TWM STS, OTTP H/E, TTR Solid Mount, OTTP Trans mount, H&Rs, custom cat-back, CTI Header and DP, Custom 3rd gens with 8000k, injen, more to come
2007 Cobalt SS/SC Yellow...Totaled it with 18k miles rip 1-21-09
2000 Audi A6 2.7t---My luxury racer...Sold
1998 Audi A4 1.8t--- Favorite car....Sold
2001 Mitsubishi eclipse GT---First car...Sold
ddsscobalt is offline   Reply With Quote
Old 09-29-2009, 06:38 PM   #10
New Member
 
Join Date: 02-12-08
Location: West Hartford, CT
Member #: 23221
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to InitialG
Check out my gallery
well..it looks like it's an FML type of thing because everything looks like it's intact..um, what if I were to buy an aftermarket alarm with an unlock feature with it..would that work? Because I don't feel like spending $100 on a factory one...might as well spend the same amount on one that's probably better.
InitialG is offline   Reply With Quote
Old 09-29-2009, 06:43 PM   #11
Senior Member
 
Join Date: 10-31-08
Location: Texas
Member #: 31579
Posts: 1,022
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
To fix mine I just put a piece of paper folded a couple times between the plastic back and the battery bracket.
__________________
Oh hai
utsadude is offline   Reply With Quote
Old 09-29-2009, 07:00 PM   #12
New Member
 
Join Date: 02-12-08
Location: West Hartford, CT
Member #: 23221
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to InitialG
Check out my gallery
well, I guess I can try that.
InitialG is offline   Reply With Quote
Old 09-29-2009, 07:52 PM   #13
New Member
 
Join Date: 05-31-07
Location: cleveland
Member #: 17024
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 16
Check out my gallery
mine also just came loose on the inside. (the part that holds the battery in place), i just took it apart and wrapped it real tight in electric tape. Perfect ever since.
__________________
07' sport red ss/sc w/lsd,
42's, 2.9, ebay intake, CX H/E
GM's tiny exhaust and mani, ingals TD
Wicked tune
sscharged07 is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Let down the cobalt community on this one. RaginChopsuey War Stories 16 10-27-2015 01:27 PM
Awesome Suede Seat Cleaner dennis69 Appearance 9 10-20-2015 04:49 PM
Recommended tools for a beginner. tuned08ss The Lounge 34 10-02-2015 06:14 PM
2.0 LSJ Engine: 2006 G85 Red SS, With TVS SSLOW06 Complete Cars 1 10-01-2015 07:21 PM
check engine light for improper air flow OrangeCoba Problems/Service/Maintenance 0 09-25-2015 06:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:51 AM.