clunking noise when hitting bumps - Cobalt SS Network
Cobalt SS Network Forums
Vendor Forums



Go Back   Cobalt SS Network > Specific Technical Discussion > Suspension


Suspension Springs, Shocks, Brakes
Sponsored by CARiD
Click Here


clunking noise when hitting bumps

This is a discussion on clunking noise when hitting bumps within the Suspension forums, part of the Specific Technical Discussion category; Whenever I am driving and I hit a bump or even small bumps there is a clunking noise coming from ...

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-20-2010, 11:33 AM   #1
Senior Member
iTrader: (1)
 
Join Date: 02-16-09
Location: New Jersey then. Now Orlando Florida
Member #: 38821
Posts: 1,595
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
clunking noise when hitting bumps

Whenever I am driving and I hit a bump or even small bumps there is a clunking noise coming from the suspension. When the road is flat it is fine but any bump big or small it makes the noise.
__________________
Quote:
Originally Posted by 07MetallicSC View Post
and the excuses oh well blah blah blah my cams arent camming, my header is heading the wrong way, and i think my computer has a virus....the infamous one is " oh i have a boost leak right now " luckin fosers
defo98 is offline   Reply With Quote
Old 09-20-2010, 11:35 AM   #2
Senior Member
 
Join Date: 06-21-05
Location: London, Ontario
Member #: 2268
Posts: 5,060
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 35
Check out my gallery
I'd guess control arm bushings or strut, both of which make a distinct noise to help track it down. When you go over smaller bumps and listen do u still hear a faint thud?
__________________
2008 Cobalt SS/TC
Black w/ LSD, Sunroof and High-Rise, 20% Tint
GM Stage 1, ARK Shorty Antenna, R1 Concepts Slotted Rotors, Hawk HPS Pads, BFG KDW2s
Permafried- is offline   Reply With Quote
Old 09-20-2010, 11:37 AM   #3
Senior Member
iTrader: (11)
 
Join Date: 03-31-10
Location: Chicago, IL
Member #: 53873
Posts: 4,212
Thanks: 0
Thanked 0 Times in 0 Posts
ECOT3C inside Check out my gallery
exhaust is possibly hitting your cross member. try violently shaking your exhaust to check the sound.
ecot3c inside is offline   Reply With Quote
Old 09-20-2010, 11:37 AM   #4
Senior Member
iTrader: (1)
 
Join Date: 02-16-09
Location: New Jersey then. Now Orlando Florida
Member #: 38821
Posts: 1,595
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
yup its actually pretty loud even on small bumps but when its a big bump its really loud

i will check my exhaust today thanks
__________________
Quote:
Originally Posted by 07MetallicSC View Post
and the excuses oh well blah blah blah my cams arent camming, my header is heading the wrong way, and i think my computer has a virus....the infamous one is " oh i have a boost leak right now " luckin fosers

Last edited by defo98; 09-20-2010 at 11:37 AM. Reason: Automerged Doublepost
defo98 is offline   Reply With Quote
Old 09-22-2010, 01:06 AM   #5
Senior Member
 
Join Date: 04-01-09
Location: Melbourne, FL
Member #: 42435
Posts: 971
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
same exact thing happens to me...

im changing the cabs and struts to see if it will help.
__________________
08ShowbaltLS is offline   Reply With Quote
Old 09-22-2010, 01:15 PM   #6
Junior Member
 
Join Date: 10-28-08
Location: CT
Member #: 31447
Posts: 441
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
same thing happened here, it was the control arm. get it checked out.
__________________
#9 F Street Prepared Cobalt
Team 39 Racing
redcblt265 is offline   Reply With Quote
Old 09-22-2010, 09:39 PM   #7
Senior Member
 
MaxVQ35DE's Avatar
 
Join Date: 08-17-08
Location: Illinois
Member #: 28865
Posts: 1,605
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
had mine in for the steering recall. i mentioned the noise that had been bugging me for the last year. They found that the swaybar bushings were toast. They replaced the endlinks and the car is so much quieter, what i hadnt realized is that the front end was a little sloppy, and now its SNUG!
__________________
09 SS with stuff - GONE!, pm me for snow wheels and tires, cortex and more
2011 White pearl WRX LIMITED HATCH stock for now
MaxVQ35DE is offline   Reply With Quote
Old 09-23-2010, 12:39 AM   #8
Senior Member
iTrader: (5)
 
Join Date: 08-18-08
Location: HOUSTON
Member #: 28889
Posts: 1,626
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 3
Check out my gallery
I had the same problem, I just replaced the endlinks and the noise is gone now.
__________________
arman14 is offline   Reply With Quote
Old 09-23-2010, 12:45 AM   #9
Senior Member
 
chris88z24's Avatar
 
Join Date: 06-03-07
Location: New York
Member #: 17140
Posts: 13,085
Thanks: 0
Thanked 4 Times in 4 Posts
Images: 1
Check out my gallery
Swaybar endlinks. Either replace them or do what I did and slam the car into a cement divider at 60mph and get the whole front end replaced instead.
__________________
chris88z24 is offline   Reply With Quote
Old 09-23-2010, 08:00 PM   #10
Senior Member
iTrader: (1)
 
Join Date: 02-16-09
Location: New Jersey then. Now Orlando Florida
Member #: 38821
Posts: 1,595
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
hahaha i will probably just check they swaybar endlinks and the control arm bushings instead of the divider but thanks for the advice lol
__________________
Quote:
Originally Posted by 07MetallicSC View Post
and the excuses oh well blah blah blah my cams arent camming, my header is heading the wrong way, and i think my computer has a virus....the infamous one is " oh i have a boost leak right now " luckin fosers
defo98 is offline   Reply With Quote
Old 09-23-2010, 11:41 PM   #11
New Member
 
Join Date: 01-05-05
Location: Ontario, Canada
Member #: 396
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Check out my gallery
I had a bunch of noises. It was the CAB's, an almost blown left strut and crazy enough the front swaybar bushings were toast. don't ask me how that happens at 80k which is about 50k miles i believe.

I still have one more noise and the dealer said its the steering column which i'm guessing is the i-shaft. decided to ignore it since I don't want to pay for that right now.
__________________
'06 Cobalt 2.4L
FraGmE is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicking Noise biniecki Problems/Service/Maintenance 8 10-25-2015 02:23 PM
Popping noise under acceleration Jimmy Beilfuss 2.0L LNF Performance Tech 29 10-05-2015 04:18 AM
M62 help jimbofug007 Problems/Service/Maintenance 7 10-02-2015 12:06 PM
Hollow-Drone-Harmonic-noise coming from rear of vehicle driving me crazy DANRICKARD Problems/Service/Maintenance 8 10-01-2015 12:08 AM
Strut Issue While Lowering Tupp Suspension 5 09-30-2015 08:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:08 AM.