The Lounge Off Topic PG-13. Introductions, cars, movies, work, relationships, etc.

06-21-19 Racecar Friday Workchat

Old 06-21-2019, 07:15 AM
  #1  
Senior Member
Thread Starter
iTrader: (29)
 
royce777's Avatar
 
Join Date: 06-28-08
Location: Pittsburgh, PA
Posts: 8,655
Received 138 Likes on 118 Posts
06-21-19 Racecar Friday Workchat

Drag strip tonight. Maybe ill run the ATS
royce777 is offline  
Old 06-21-2019, 07:56 AM
  #2  
Senior Member
iTrader: (1)
 
Join Date: 02-03-16
Location: Kansas
Posts: 4,862
Received 173 Likes on 167 Posts
If you're going you may as well run. Trevor and I got the Cobalt started and idling last night. I may have a charging system problem to track down. I'm hoping that it just wigged out because I had a battery charger connected that was clicking on and off while it was running but who knows. I did leave the signal wire from alternator to stock ECU. If that wire is still connected along with the charging cable I'm not really sure what else I should check. If it comes to it does anyone know how to run and alternator without ECU control?
jdbaugh1 is offline  
Old 06-21-2019, 08:55 AM
  #3  
Senior Member
 
ProfDNS's Avatar
 
Join Date: 01-31-16
Location: Frozen Wasteland of the North
Posts: 2,231
Received 109 Likes on 99 Posts
Heading to St. Louis, MO today, then back to Nashville tomorrow to watch a cousin play some softball then I'm heading back home.

@JD since you're using the original wire, I would just run a multimeter on the wire to make sure you're getting power. I would also check for physical signs of damage.
ProfDNS is offline  
Old 06-21-2019, 09:41 AM
  #4  
Senior Member
iTrader: (1)
 
Join Date: 02-03-16
Location: Kansas
Posts: 4,862
Received 173 Likes on 167 Posts
So I am running an LSJ alternator that I bought used and like everything I try to source used in "good condition" it arrived with the plastic broken out around where the control wires connector interfaces. When I was cleaning up the stock harness I had no way of being able to tell which wire went to which pin on alternator. I had a 50/50 chance of getting it right and I guessed wrong. I flipped the control wires around and now the system is charging properly. We're all good.

As far as tuning I've only messed with the idle a bit and still have relatively no clue what I am doing but it's kind of fun to mess around with.
jdbaugh1 is offline  
Old 06-21-2019, 10:24 AM
  #5  
Senior Member
Thread Starter
iTrader: (29)
 
royce777's Avatar
 
Join Date: 06-28-08
Location: Pittsburgh, PA
Posts: 8,655
Received 138 Likes on 118 Posts
Calling all tech people. I need to get a new router and modem. Best products that are for running 2-4 devices. Nothing crazy priced.
royce777 is offline  
Old 06-21-2019, 10:26 AM
  #6  
Senior Member
iTrader: (6)
 
Join Date: 03-27-11
Location: butler,pa
Posts: 693
Received 16 Likes on 15 Posts
Keystone?
cw383 is offline  
Old 06-21-2019, 10:49 AM
  #7  
Moderator
Platinum Member
Moderator
iTrader: (3)
 
Join Date: 04-18-14
Location: El Paso, TX
Posts: 15,088
Received 447 Likes on 421 Posts
In
Snail_SS is offline  
Old 06-21-2019, 10:57 AM
  #8  
Senior Member
Thread Starter
iTrader: (29)
 
royce777's Avatar
 
Join Date: 06-28-08
Location: Pittsburgh, PA
Posts: 8,655
Received 138 Likes on 118 Posts
Originally Posted by cw383 View Post
Keystone?
yes sir
royce777 is offline  
Old 06-21-2019, 11:40 AM
  #9  
Senior Member
iTrader: (6)
 
Join Date: 03-27-11
Location: butler,pa
Posts: 693
Received 16 Likes on 15 Posts
..

We need to plan a get together sometime. I might be heading out tomorrow.
cw383 is offline  
Old 06-21-2019, 11:52 AM
  #10  
Member
iTrader: (2)
 
Join Date: 02-23-10
Location: Orange County, CA
Posts: 292
Received 8 Likes on 8 Posts
in. I need to get better tires for my car to race it on a strip.
michael23v is offline  
Old 06-21-2019, 12:25 PM
  #11  
Senior Member
Thread Starter
iTrader: (29)
 
royce777's Avatar
 
Join Date: 06-28-08
Location: Pittsburgh, PA
Posts: 8,655
Received 138 Likes on 118 Posts
Originally Posted by cw383 View Post
We need to plan a get together sometime. I might be heading out tomorrow.
Hell yeah man, You'll have to check out my new ride.
royce777 is offline  
Old 06-21-2019, 12:33 PM
  #12  
Senior Member
iTrader: (6)
 
Join Date: 03-27-11
Location: butler,pa
Posts: 693
Received 16 Likes on 15 Posts
Did you get to run yours at the strip yet? ( Royce and Michael both )
cw383 is offline  
Old 06-21-2019, 12:50 PM
  #13  
Senior Member
Thread Starter
iTrader: (29)
 
royce777's Avatar
 
Join Date: 06-28-08
Location: Pittsburgh, PA
Posts: 8,655
Received 138 Likes on 118 Posts
Originally Posted by cw383 View Post
Did you get to run yours at the strip yet? ( Royce and Michael both )
Nope. I need a tune first
royce777 is offline  
Old 06-21-2019, 01:08 PM
  #14  
Senior Member
iTrader: (1)
 
exninja's Avatar
 
Join Date: 02-20-09
Location: AZ
Posts: 4,855
Received 191 Likes on 171 Posts
5 day work weeks are the worst
exninja is offline  
Old 06-21-2019, 02:04 PM
  #15  
Moderator
Platinum Member
Moderator
iTrader: (1)
 
Slowbalt2000's Avatar
 
Join Date: 05-15-11
Location: Livonia, MI
Posts: 25,133
Received 341 Likes on 313 Posts
Kinda wanna take my car to the strip but probably best I dont.
Slowbalt2000 is offline  
Old 06-21-2019, 03:04 PM
  #16  
Senior Member
 
ProfDNS's Avatar
 
Join Date: 01-31-16
Location: Frozen Wasteland of the North
Posts: 2,231
Received 109 Likes on 99 Posts
Originally Posted by royce777 View Post
Calling all tech people. I need to get a new router and modem. Best products that are for running 2-4 devices. Nothing crazy priced.
Modem depends on your ISP. Router, you can't go wrong with Asus. I currently run AC2900, but you could go a step down to the AC1900.
Originally Posted by Slowbalt2000 View Post
Kinda wanna take my car to the strip but probably best I dont.
Kaboom?
ProfDNS is offline  
Old 06-21-2019, 04:03 PM
  #17  
Moderator
Platinum Member
Moderator
iTrader: (1)
 
Slowbalt2000's Avatar
 
Join Date: 05-15-11
Location: Livonia, MI
Posts: 25,133
Received 341 Likes on 313 Posts
Stock clutch in the Evo is pretty weak and Im not good at launching. Then add awd on top of all that.
Slowbalt2000 is offline  
Old 06-21-2019, 04:18 PM
  #18  
Senior Member
 
Kolt's Avatar
 
Join Date: 04-19-09
Location: Jackson, TN
Posts: 3,803
Received 209 Likes on 189 Posts
Originally Posted by ProfDNS View Post
Modem depends on your ISP. Router, you can't go wrong with Asus. I currently run AC2900, but you could go a step down to the AC1900.

Kaboom?
may need your assistance if you can help. Make sure I am not missing anything on my end. My internet is still garbage. tech came out and swapped ports on the modem outside, he seemed cool when I was asking about upgrades and the new gig network (we are supposed to get it within a year). Worked fine about 20mi after he left, getting 70-73 down, then it completely cut out. Had the call center reboot/reset the connection. Came back to the 4-5Mbps down. Tech came out while I wasn't there and told my wife nothing was wrong (she said he acted like I was being overly **** about the speed when he came while I was there). Walked her through speed test and still not fixed, getting 4 down, 27 up.
Kolt is offline  
Old 06-21-2019, 04:23 PM
  #19  
Senior Member
iTrader: (1)
 
exninja's Avatar
 
Join Date: 02-20-09
Location: AZ
Posts: 4,855
Received 191 Likes on 171 Posts
Originally Posted by Slowbalt2000 View Post
Stock clutch in the Evo is pretty weak and Im not good at launching. Then add awd on top of all that.
Put your purse up and your foot down.
exninja is offline  
Old 06-21-2019, 04:34 PM
  #20  
Moderator
Platinum Member
Moderator
iTrader: (1)
 
Slowbalt2000's Avatar
 
Join Date: 05-15-11
Location: Livonia, MI
Posts: 25,133
Received 341 Likes on 313 Posts
Originally Posted by exninja View Post
Put your purse up and your foot down.




Thats what the cobalt is supposed to be for. Just gotta finish it one of these years. Ive been practicing my tig welding first.
Slowbalt2000 is offline  
Old 06-21-2019, 04:53 PM
  #21  
Member
iTrader: (2)
 
Join Date: 02-23-10
Location: Orange County, CA
Posts: 292
Received 8 Likes on 8 Posts
Originally Posted by cw383 View Post
Did you get to run yours at the strip yet? ( Royce and Michael both )
No not yet. I spent all my available funds getting it where it is at now. Once I am "forced" to replace the tires I will run it. Right now I have no traction till 3rd, and even that is iffy from time to time.
michael23v is offline  
Old 06-21-2019, 05:18 PM
  #22  
Senior Member
iTrader: (1)
 
exninja's Avatar
 
Join Date: 02-20-09
Location: AZ
Posts: 4,855
Received 191 Likes on 171 Posts
I'm supposed to be here another 2 hours. i don't think i'm going to make it.
exninja is offline  
Old 06-21-2019, 05:20 PM
  #23  
Senior Member
iTrader: (1)
 
exninja's Avatar
 
Join Date: 02-20-09
Location: AZ
Posts: 4,855
Received 191 Likes on 171 Posts
just got 47 wpm, that's 7 better than before!
exninja is offline  
Old 06-21-2019, 06:27 PM
  #24  
Moderator
Platinum Member
Moderator
iTrader: (1)
 
Slowbalt2000's Avatar
 
Join Date: 05-15-11
Location: Livonia, MI
Posts: 25,133
Received 341 Likes on 313 Posts
That seems pretty low
Slowbalt2000 is offline  
Old 06-21-2019, 08:14 PM
  #25  
Senior Member
iTrader: (1)
 
exninja's Avatar
 
Join Date: 02-20-09
Location: AZ
Posts: 4,855
Received 191 Likes on 171 Posts
Improvement is always good. What's yours?
exninja is offline  

Thread Tools
Search this Thread
Quick Reply: 06-21-19 Racecar Friday Workchat


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.