Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

No electronics, no crank, nothing

Old 01-10-2019, 12:16 PM
  #1  
New Member
Thread Starter
 
Join Date: 01-10-19
Location: Quebec
Posts: 8
Likes: 0
Liked 0 Times in 0 Posts
No electronics, no crank, nothing

the problem appears at any time before starting. My Cobalt shut down every things Like a short-circuit, no lights, no crank, NOTHING! The only way I found to start the electronics is very weird but it's work is to open the hood and close it Firmly.


why???


Sorry for my bad English
Nexus_antonov001 is offline  
Old 01-10-2019, 01:12 PM
  #2  
Slobodan Milošević
iTrader: (8)
 
07blackg5's Avatar
 
Join Date: 11-05-07
Location: Serbia
Posts: 5,850
Liked 203 Times in 167 Posts
the power stud at the fusebox is probably loose. slamming the hood jiggles it enough to make contact again.

See if you can turn the stud under the red cap on the fusebox. that would be the simplest place to check.

If that doesn't work you can check the connections at the battery in the trunk.
07blackg5 is offline  
Old 01-30-2019, 01:50 PM
  #3  
New Member
Thread Starter
 
Join Date: 01-10-19
Location: Quebec
Posts: 8
Likes: 0
Liked 0 Times in 0 Posts
OMG you right!!! Thank you very much
Nexus_antonov001 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
amomentsnotice
Electronics, Audio, and Video
8
12-30-2006 05:51 PM
diablo2007
Electronics, Audio, and Video
34
12-19-2006 07:49 AM
kanabrewski
General Cobalt
3
09-06-2006 01:10 PM
ajent
The Lounge
4
06-16-2006 07:15 PM


Thread Tools
Search this Thread
Quick Reply: No electronics, no crank, nothing


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.