no start. one loud click. - Cobalt SS Network

Go Back  Cobalt SS Network > General > Problems/Service/Maintenance
no start. one loud click. >

no start. one loud click.

Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

no start. one loud click.

Reply

 
 
 
Old 10-12-2018, 11:29 PM
  #1  
New Member
Thread Starter
 
Join Date: 07-18-17
Location: FL ✈ NJ
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
no start. one loud click.

hey there. ive been having a parasitic draw issue that i know about (BCM2 fuse) but havent got the time to really get around to dealing with it. what ive been doing and the only thing that works for me is unplugging the battery whenever the car is gonna sit for awhile. battery holds its charge and everything is all good once i connect it again and start her up. if i leave it connected the car dies and i need to jump it. well the battery died on me again but now the car no longer wants to jump. i just get a single loud very noticeable click when i try to start it. something i used to do to rule out anything but my battery being an issue is connecting my booster directly to the battery cables as if it were my battery. the car would turn over and start like normal but now not even that works.

my interceptor shows 12.6 when connected to my booster but as soon as i turn the key... CLICK and then it drops to like 11.6-11.8. it used to never drop in voltage that bad before.
if i hold my clutch in after the click it will eventually come back up in voltage once that long beep and clack noise that comes from like the intake manifold area when you turn your car off happens. itll come back up to 12.6 only to drop again if i try to start it.

ive checked every fuse and swapped relays around with no luck. im suspecting my starter/solenoid, ignition switch or clutch switch to be the problem here.

my question now is, what else are some things i can check or tests i can run to rule out any issue and uncover the true culprit?? any ideas or help of any kind would be greatly appreciated.

THANKS!
AG305 is offline  
Reply With Quote
Old 10-13-2018, 06:07 PM
  #2  
New Member
Thread Starter
 
Join Date: 07-18-17
Location: FL ✈ NJ
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
is the clutch switch for starting the bottom switch or the top one? and is there a way to just bypass it so i dont have to press my clutch in everytime? i know on my dsm it was as easy as just unplugging it but it doesnt seem to be the case with this car.
AG305 is offline  
Reply With Quote
Old 10-14-2018, 12:23 AM
  #3  
New Member
Thread Starter
 
Join Date: 07-18-17
Location: FL ✈ NJ
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
noticed another thing. CEL stays on when i turn the key and hold it. its the only thing lit on my cluster when i do so. no codes at all.
AG305 is offline  
Reply With Quote
Old 11-03-2018, 06:26 PM
  #4  
New Member
Thread Starter
 
Join Date: 07-18-17
Location: FL ✈ NJ
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
what are some symptoms of a bad clutch switch? im starting to suspect it as being the issue since my battery is good but the car still wont jump. if i press the clutch in and try to start i get a CLACK and my interceptor drops to about 11.8. if i keep the clutch pressed eventually ill get another little click and the interceptor would read 12.6 but then back to 11.8 if i try to start again. this is all while never letting go of the clutch.

how bout the starter? should i be able to bypass the starter relay (run/crnk) and start the car by jumping the relay from there or will all that do is activate the starter solenoid? right now when i do that all i hear is the solenoid going but no start. is there another fuse for the starter directly? i would like to rule out the starter being a problem which right now im not even sure if it is.
AG305 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mr.SS/SC
Problems/Service/Maintenance
7
01-13-2017 02:57 PM
slowstang
Drivetrain
13
08-02-2010 04:29 AM
andrewscobaltss
Problems/Service/Maintenance
15
05-10-2009 11:47 PM
SSFreek
Problems/Service/Maintenance
16
02-23-2009 03:54 PM
40rty
Drivetrain
11
09-17-2008 08:56 PM


Thread Tools
Search this Thread
Quick Reply: no start. one loud click.


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.