Forum Jump Gallery Social Groups vBLive Garage Register Now Videos Link To Us Store Site Map TSBs
Cobalt SS Network Forums
The Cobalt SS Network is the leading resource for all Chevy Cobalts and related Delta
platform cars. Registered users do not see the above ads. Please Register - It's Free!
Vendor Forums



Go Back   Cobalt SS Network > General > Problems/Service/Maintenance
Sign in using an external account
Register Forgot Password?

Home Regional All Albums   FAQ Members List
Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-14-2007, 01:40 PM   #1
Member

 
Join Date: 02-21-06
Location: Flora, IL
Member #: 5513
Posts: 352
Images: 40
iTrader: (0)
Send a message via MSN to SStud Send a message via Yahoo to SStud
Check out my gallery  Check out my vbgarage 

Question Cylinder 1 Misfire

Alright like the title says i'm getting a Cylinder 1 Misfire. The wierd thing is it's only happining while i'm at idle, parked in the parking lot. It throws the code a good five minutes or so after i'm done driving. What causes this and how can i take care of it. I've got the ZEX plugs in it and they don't quite have 2500 miles on them yet. So any advice? Later.

Dave
__________________
2009 G8 GT
Premium/Sport Package
Mods:
| Vararam Intake | Magnaflow Axleback | Vector ECM/TCM Tune | Vector HSRK |
| Billet Prototypes Catch Can | 8000K HID Kit |
SStud is offline   Reply With Quote
Old 04-14-2007, 01:47 PM   #2
Senior Member

Points: 7,602, Level: 58
Points: 7,602, Level: 58 Points: 7,602, Level: 58 Points: 7,602, Level: 58
Level up: 26%, 148 Points needed
Level up: 26% Level up: 26% Level up: 26%
Activity: 2.5%
Activity: 2.5% Activity: 2.5% Activity: 2.5%

 
Witt's Avatar
 
Join Date: 03-03-06
Location: Pittsburgh, PA
Member #: 5710
Posts: 4,950
Images: 9
iTrader: (0)
Check out my gallery  Check out my vbgarage 

Is it always a P0301 code or have you ever got any other cylinder to show a misfire code?

If its always number 1, check the plug, coil, injector, and do a compression test.

If you've got another cylinder to show a misfire before, its probably in the tune. Too much or too little fuel or a bad MAF or o2 sensor.
__________________
Witt is offline   Reply With Quote
Old 04-14-2007, 02:51 PM   #3
Senior Member

 
g5mike's Avatar
 
Join Date: 03-17-06
Location: Moncton Newbrunswick Can.
Member #: 5999
Posts: 17,271
Images: 56
iTrader: (0)
Check out my gallery  Check out my vbgarage 

I have the same problem just at idle,think its my cams pissing the computer off,cause I just had my head and injectors done
__________________
Waiting For Rods' Car......
g5mike is offline   Reply With Quote
Old 04-14-2007, 03:59 PM   #4
Banned
 
Join Date: 09-13-06
Location: kansas city
Member #: 10337
Posts: 2,351
Images: 17
iTrader: (0)
Send a message via AIM to jeremie Send a message via MSN to jeremie Send a message via Yahoo to jeremie
Check out my gallery  Check out my vbgarage 

take out the spark plug and swap it with another and see if the missfire moves. if not, swap the coils and see if it moves. if still nothing, swap the injectors around.

honestly its probably not compression related, other wise it would be a horrid miss and it would happen all the time. its probably just a spark plug, zex plugs are **** anyways. i'd put in some NGKs
jeremie is offline   Reply With Quote
Old 04-14-2007, 07:14 PM   #5
Senior Member

Points: 13,652, Level: 76
Points: 13,652, Level: 76 Points: 13,652, Level: 76 Points: 13,652, Level: 76
Level up: 1%, 398 Points needed
Level up: 1% Level up: 1% Level up: 1%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 04-23-06
Location: S. Jersey
Member #: 6804
Posts: 5,166
Images: 92
iTrader: (0)
Check out my gallery  Check out my vbgarage 

I had the same problem, but in cylinder #4. The problem with mine was a vaccuum seal leak.
DTM2188 is offline   Reply With Quote
Old 04-14-2007, 08:43 PM   #6
Member

 
Join Date: 02-21-06
Location: Flora, IL
Member #: 5513
Posts: 352
Images: 40
iTrader: (0)
Send a message via MSN to SStud Send a message via Yahoo to SStud
Check out my gallery  Check out my vbgarage 

It is the only code i'm throwing, and the car runs strong when i'm driving it, but it just doesn't like to sit and idle i guess. I'll take a look at the plug and coil to see if i can see anything outa the ordinary though. Would a bad Injen Intake do this (The Notorious Slice)?
__________________
2009 G8 GT
Premium/Sport Package
Mods:
| Vararam Intake | Magnaflow Axleback | Vector ECM/TCM Tune | Vector HSRK |
| Billet Prototypes Catch Can | 8000K HID Kit |
SStud is offline   Reply With Quote
Old 04-14-2007, 09:14 PM   #7
Senior Member

Points: 13,652, Level: 76
Points: 13,652, Level: 76 Points: 13,652, Level: 76 Points: 13,652, Level: 76
Level up: 1%, 398 Points needed
Level up: 1% Level up: 1% Level up: 1%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

 
Join Date: 04-23-06
Location: S. Jersey
Member #: 6804
Posts: 5,166
Images: 92
iTrader: (0)
Check out my gallery  Check out my vbgarage 

Mine did the same thing, no power loss at all, but rough and bouncy idle.
DTM2188 is offline   Reply With Quote
Old 04-14-2007, 09:25 PM   #8
Member

 
Join Date: 02-21-06
Location: Flora, IL
Member #: 5513
Posts: 352
Images: 40
iTrader: (0)
Send a message via MSN to SStud Send a message via Yahoo to SStud
Check out my gallery  Check out my vbgarage 

Quote:
Originally Posted by DTM2188 View Post
I had the same problem, but in cylinder #4. The problem with mine was a vaccuum seal leak.
Can you elaborate on this one? I wanna check it out and get it taken care of it.
__________________
2009 G8 GT
Premium/Sport Package
Mods:
| Vararam Intake | Magnaflow Axleback | Vector ECM/TCM Tune | Vector HSRK |
| Billet Prototypes Catch Can | 8000K HID Kit |
SStud is offline   Reply With Quote
Old 04-14-2007, 09:25 PM
CobaltSS
Chevy Cobalt




Paid Advertisement
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random cylinder misfire????? g5mike Problems/Service/Maintenance 20 02-18-2007 08:39 PM
For all you 2.2L Cobalts and IONs SMG Autosports 2.2L L61 Performance Tech 34 02-16-2007 07:44 PM
Need some help please bdwarr6 2.0L LSJ Performance Tech 20 11-01-2006 12:40 PM


All times are GMT -4. The time now is 02:15 AM.


vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
Admincp backup