Engine power reduced... Engine disabled - Cobalt SS Network
Cobalt SS Network Forums
Vendor Forums



Go Back   Cobalt SS Network > General > Problems/Service/Maintenance


Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

Engine power reduced... Engine disabled

This is a discussion on Engine power reduced... Engine disabled within the Problems/Service/Maintenance forums, part of the General category; Okay, so I was driving down the road one day in my 2005 Cobalt LS Coupe and the car starts ...

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-09-2010, 08:56 PM   #1
New Member
 
Join Date: 03-10-10
Location: Avon, Indiana
Member #: 53512
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to anthonyd3000 Send a message via MSN to anthonyd3000 Send a message via Skype™ to anthonyd3000
NoT DeadlY Check out my gallery
Engine power reduced... Engine disabled

Okay, so I was driving down the road one day in my 2005 Cobalt LS Coupe and the car starts beeping and the message comes up, "Engine power reduced" Along with, "Engine Disabled." I took the car to AutoZone so they can read the computer but the couldn't find out the problem cause I had too many modifications (Eg. Computer thinks tails are out but I have LED's). So I've been doing some searching and I noticed that in the 05-06 Cobalts, the computers went bad and I could get it repaired under warantee. I've also read places that people had oil problems and their Engine was fried... Can the members of CobaltSS give me their thoughts?

Sorry for the double post, but I'd like to add one more thing; while driving, the bass was too high. On the EQ Settings, both the bass and treble were at the middle. I turned the bass all the way down and treble all the way up. 5 minutes later I notice the bass more powerful, and I noticed it went back to the middle for each. So then I figured maybe I never changed it yet, and I did it once again. It happened again, and well that's when I realized something was wrong with the radio, or maybe the computer?

Last edited by anthonyd3000; 07-09-2010 at 08:56 PM. Reason: Automerged Doublepost
anthonyd3000 is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
stock lnf clutch Zharrington_2010LNF 2.0L LNF Performance Tech 21 02-08-2016 01:43 PM
Help ernnyyes Problems/Service/Maintenance 5 10-02-2015 05:16 PM
2.0 LSJ Engine: 2006 G85 Red SS, With TVS SSLOW06 Complete Cars 1 10-01-2015 07:21 PM
For Sale Forged rods (5.565" short version) for Chevy 400. Jesse Stuff 0 10-01-2015 05:47 PM
WTB: Solstice LNF Crank Pulley patooyee Wanted - What to buy - All categories 0 10-01-2015 01:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:03 PM.