Rapid Clicking Noise From Inside The Dash - Cobalt SS Network



Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

Reply
 
 
 
Thread Tools Search this Thread
Old 01-13-2009, 08:54 AM   #1
New Member
Thread Starter
 
Join Date: 06-24-08
Location: No Cal
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Rapid Clicking Noise From Inside The Dash

On my 2007 SS, whenever I first start the car there is a loud rapid clicking noise coming form inside the dash on the passenger side. The clicking noise lasts for a second or so then stops. Has anybody else experienced the same issue, if so, how did you fix it? Unfortuantely the car is out of warranty, 40K miles.

Thanks,

-William
BAE 557 is offline   Reply With Quote
Old 01-13-2009, 08:57 AM   #2
Banned
 
Join Date: 04-08-08
Location: Thurmont, MD
Posts: 7,576
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 46
Maybe it's the squirrels inside the engine stretching

iono


Really though, i haven't heard of this
brickerenator is offline   Reply With Quote
Old 01-13-2009, 09:02 AM   #3
.:Vuvuzela Motorsport:.
iTrader: (1)
 
USMCFieldMP's Avatar
 
Join Date: 06-08-06
Location: Arkansas
Posts: 13,159
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 1
Sounds like it might have something to do with the HVAC system... I dunno. There are too many different types of "clicking" to diagnose it with the information that you have provided.

Quote:
Originally Posted by brickerenator View Post
Maybe it's the squirrels inside the engine stretching
LOL!
USMCFieldMP is offline   Reply With Quote
Old 01-13-2009, 09:03 AM   #4
Banned
 
Join Date: 04-08-08
Location: Thurmont, MD
Posts: 7,576
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 46
my a/c fans clicks
brickerenator is offline   Reply With Quote
Old 01-13-2009, 09:19 AM   #5
Senior Member
 
Join Date: 04-02-07
Location: south florida =)
Posts: 2,309
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 65
A Time Bomb
williamhvx1 is offline   Reply With Quote
Old 01-13-2009, 10:27 PM   #6
New Member
Thread Starter
 
Join Date: 06-24-08
Location: No Cal
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
It actually sounded like it was coming from the location of the air bag. Of course when I got access through the glove compartment, the clicking decided to stop, at least for now.
BAE 557 is offline   Reply With Quote
Old 02-17-2010, 10:23 AM   #7
Senior Member
 
Join Date: 11-23-06
Location: Texas boy stuck in an Iowa Cornfield
Posts: 2,855
Thanked 0 Times in 0 Posts
Images: 19
I'm just curious, did this ever get resolved? I'm having the same issue.
light'bolt is offline   Reply With Quote
Old 02-17-2010, 10:32 AM   #8
Senior Member
 
Join Date: 10-19-09
Location: Ann Arbor MI
Posts: 651
Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like a HVAC issue, if your setting is one one, there will be a clicking noise in the car....hopefully that helps?
BK05SS is offline   Reply With Quote
Old 02-17-2010, 10:53 AM   #9
Senior Member
 
Illini_06SS's Avatar
 
Join Date: 04-10-07
Location: Central Illinois
Posts: 5,746
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 13
Quote:
Originally Posted by BK05SS View Post
Sounds like a HVAC issue, if your setting is one one, there will be a clicking noise in the car....hopefully that helps?
This.

It's a pretty common issue. I had the dealer replace the blower motor on mine when it was still under warranty and it didn't help at all. I either just turn up the music or put the fan on settings 2-4
Illini_06SS is offline   Reply With Quote
Old 02-17-2010, 03:05 PM   #10
Senior Member
 
Join Date: 10-19-09
Location: Ann Arbor MI
Posts: 651
Thanks: 0
Thanked 0 Times in 0 Posts
yep, it sucks, whoever the boneheads who designed (or lack of design) the Cobalt and my 04 Malibu must have had some really questionable engineers with no customer involvement / foresight.
BK05SS is offline   Reply With Quote
Old 02-18-2010, 03:19 PM   #11
Senior Member
 
Join Date: 03-01-08
Location: Sierra Vista, AZ
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Mine just started doing this too. Is there seriously no way of fixing this. I'm pretty sure it's a HVAC problem. I just changed the fuses the other day. Guess I'm going to have to pay the dealership to figure out what's wrong with it.
07ss_PJ is offline   Reply With Quote
Old 02-25-2010, 06:12 PM   #12
Senior Member
 
Join Date: 03-01-08
Location: Sierra Vista, AZ
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Anybody figure this out yet? Also, my AC Control lights are messed up too. Can I replace the lights inside? At night the left side comes on but the right side is off. And I still have the clicking!!! Replaced the fuses already...
07ss_PJ is offline   Reply With Quote
Old 02-25-2010, 06:26 PM   #13
New Member
 
Join Date: 05-07-08
Location: Michigan
Posts: 188
Thanks: 0
Thanked 0 Times in 0 Posts
Get in your owners manual and see if your cars are fitted with a cabin filter. Its behind a cover behind the glove box. You have to unhook the glovebox to see the door. You could have a leave or somthing else falling down on the blower motor making the noise you hear. Pull the filter out and check for debris.
Gettinausernamesucks is offline   Reply With Quote
Old 02-26-2010, 02:21 PM   #14
Member
 
Join Date: 06-07-08
Location: saint john NB
Posts: 331
Thanks: 0
Thanked 0 Times in 0 Posts
there was a thread about this a bit ago. it seems that the problem is a bad bushing/bearing that the hvac fan spins on. the only way to really have it fixed is to dealer it, beacuse the fan unit i believe is sealed. the way they replace the bushing/bearing is to cut it open and epoxy it lol

Last edited by majourpain; 02-26-2010 at 02:41 PM.
majourpain is offline   Reply With Quote
Old 03-22-2010, 05:08 PM   #15
Senior Member
 
Join Date: 03-01-08
Location: Sierra Vista, AZ
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
So I replaced the cabin filter and it's still clicking. After doing a further inspection, the clicking noise is happening right above the cabin air filter. There appears to be another filter just a bit higher behind what looks like a honeycombed shroud. Don't know if that makes any sense. Anyone got a clue of how I can fix this or what to tell the dealership? I took a pic with my phone ...

07ss_PJ is offline   Reply With Quote
Old 03-23-2010, 12:20 AM   #16
Senior Member
 
Join Date: 03-01-08
Location: Sierra Vista, AZ
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
BUMP! Any help will do.
07ss_PJ is offline   Reply With Quote
Old 03-24-2010, 12:52 PM   #17
Senior Member
 
Join Date: 11-23-06
Location: Texas boy stuck in an Iowa Cornfield
Posts: 2,855
Thanked 0 Times in 0 Posts
Images: 19
The clicking I hear is not a fan. It only happens when I start the car. The sound is more of a switch turning on and off rapidly for about 1-3 sec. then it stops.

HVAC switch maybe??
light'bolt is offline   Reply With Quote
Old 03-24-2010, 11:14 PM   #18
Senior Member
 
Join Date: 03-01-08
Location: Sierra Vista, AZ
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
^Yes. Very annoying!
07ss_PJ is offline   Reply With Quote
Old 03-25-2010, 02:19 PM   #19
Senior Member
 
Join Date: 09-09-07
Location: Vancouver, WA
Posts: 1,377
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 53
hmmm like a click click click, sometimes up to 5 times mostly on startup but sometimes at stand still? if so your actually hearing something under your car towards the back. one of the emissions systems.
warrenb213 is offline   Reply With Quote
Old 03-25-2010, 02:29 PM   #20
Senior Member
 
Illini_06SS's Avatar
 
Join Date: 04-10-07
Location: Central Illinois
Posts: 5,746
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 13
Quote:
Originally Posted by warrenb213 View Post
hmmm like a click click click, sometimes up to 5 times mostly on startup but sometimes at stand still? if so your actually hearing something under your car towards the back. one of the emissions systems.
No, what's being discussed here is something in the HVAC system. It is only noticeable at fan speed 1, but slightly noticeable at fan speed 2. And 3 and 4 are just too loud to hear it over the noise. The clicking goes away completely if you shut off the fan.
Illini_06SS is offline   Reply With Quote
Old 03-25-2010, 03:00 PM   #21
Senior Member
 
Join Date: 03-01-08
Location: Sierra Vista, AZ
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
My problem is the same as light'bolt where it only happens when you first turn on the car and it's coming from that filter I took a picture of.
07ss_PJ is offline   Reply With Quote
Old 03-25-2010, 07:52 PM   #22
Senior Member
 
Join Date: 11-23-06
Location: Texas boy stuck in an Iowa Cornfield
Posts: 2,855
Thanked 0 Times in 0 Posts
Images: 19
Quote:
Originally Posted by warrenb213 View Post
hmmm like a click click click, sometimes up to 5 times mostly on startup but sometimes at stand still? if so your actually hearing something under your car towards the back. one of the emissions systems.
no that's the trunk monkey, never could find that little bastard...

Quote:
Originally Posted by Illini_06SS View Post
No, what's being discussed here is something in the HVAC system. It is only noticeable at fan speed 1, but slightly noticeable at fan speed 2. And 3 and 4 are just too loud to hear it over the noise. The clicking goes away completely if you shut off the fan.
No that's not what we're talking about, I know that sound and it's been fixed. This is completly different because the fan is not on when I start the car.


What I need is a schematic of the cars wiring to see if there is a switch under there.....
light'bolt is offline   Reply With Quote
Old 03-26-2010, 04:28 PM   #23
Senior Member
 
Join Date: 03-01-08
Location: Sierra Vista, AZ
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
^ take your glove box off and right above the cabin air filter you'll hear and see where it's coming from. it's that filter i took a picture of. i don't know how to fix it though.
07ss_PJ is offline   Reply With Quote
Old 03-29-2010, 10:08 AM   #24
Senior Member
 
Join Date: 11-18-08
Location: MONCTON
Posts: 781
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 1
i had something similar but me it was my stereo, making noise in the tweeter on the passenger side
Shogokuma is offline   Reply With Quote
Old 08-09-2011, 05:54 PM   #25
New Member
 
Join Date: 11-08-10
Location: Illinois
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Images: 1
I just figured out what is causing the noise...hit the recirculation button
booda_33 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Insurance OBD-II Tracker Device exninja The Lounge 39 12-14-2015 01:51 PM
Clicking Noise biniecki Problems/Service/Maintenance 8 10-25-2015 03:23 PM
Popping noise under acceleration Jimmy Beilfuss 2.0L LNF Performance Tech 29 10-05-2015 05:18 AM
M62 help jimbofug007 Problems/Service/Maintenance 7 10-02-2015 01:06 PM
Hollow-Drone-Harmonic-noise coming from rear of vehicle driving me crazy DANRICKARD Problems/Service/Maintenance 8 10-01-2015 01:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:15 PM.