car shuts off and turns back on while driving!?!?!?!? - Cobalt SS Network



Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

Reply
 
 
 
Thread Tools Search this Thread
Old 06-21-2011, 10:43 AM   #1
Senior Member
Thread Starter
iTrader: (1)
 
cobaltss76's Avatar
 
Join Date: 04-13-10
Location: DE
Posts: 1,162
Thanks: 0
Thanked 0 Times in 0 Posts
car shuts off and turns back on while driving!?!?!?!?

lol i dunno if any body is having this problem but the guages would flicker after i turned off the car then this past week the car will just shut off while driving all guages would drop flat and then the car would start back up automaticly and guages would still lay down and radio willnt work i have to turn the car back off then back on for them to work and this will do it like 3 times when it happens dosnt happen everyday but its really botherin me .......wtf is goin on anyone else hav this problem?!?!?
cobaltss76 is offline   Reply With Quote
Old 06-21-2011, 11:33 AM   #2
Senior Member
 
Join Date: 10-31-08
Location: Texas
Posts: 1,022
Thanks: 0
Thanked 0 Times in 0 Posts
Loose connection somewhere.
utsadude is offline   Reply With Quote
Old 06-21-2011, 11:41 AM   #3
Resident Post Whore/Troll
iTrader: (7)
 
07SSYellow's Avatar
 
Join Date: 07-25-08
Location: Sin City!!!!
Posts: 16,202
Thanks: 0
Thanked 0 Times in 0 Posts
this kinda happened to me in my 06 SS/SC the power wire on the started wasnt making a good connection and it was screwing everything up
07SSYellow is offline   Reply With Quote
Old 06-21-2011, 12:52 PM   #4
New Member
 
Join Date: 02-16-11
Location: New York City
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by cobaltss76 View Post
lol i dunno if any body is having this problem but the guages would flicker after i turned off the car then this past week the car will just shut off while driving all guages would drop flat and then the car would start back up automaticly and guages would still lay down and radio willnt work i have to turn the car back off then back on for them to work and this will do it like 3 times when it happens dosnt happen everyday but its really botherin me .......wtf is goin on anyone else hav this problem?!?!?
My guages flicker after I turn off my car, I think it happens on all cobalts like some kind of self check. As far as your problem sounds like a connection problem.
Phil424 is offline   Reply With Quote
Old 06-21-2011, 01:16 PM   #5
Senior Member
 
jmesl8er's Avatar
 
Join Date: 06-11-10
Location: NKY
Posts: 950
Thanks: 0
Thanked 0 Times in 0 Posts
Mine did that periodically, found out it was the power steering motor going bad, drawing to much current, got the recall done and it hasnt happened since
jmesl8er is offline   Reply With Quote
Old 06-21-2011, 01:31 PM   #6
Senior Member
 
Join Date: 06-28-06
Location: Ontario,Canada
Posts: 2,213
Thanks: 0
Thanked 0 Times in 0 Posts
Could also be your ignition switch.
Do you have a wad of keys on the keyring?if so take them off.
Coblasts is offline   Reply With Quote
Old 06-23-2011, 09:11 PM   #7
Senior Member
Thread Starter
iTrader: (1)
 
cobaltss76's Avatar
 
Join Date: 04-13-10
Location: DE
Posts: 1,162
Thanks: 0
Thanked 0 Times in 0 Posts
haha i got it i blew *4 fuses wow
cobaltss76 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine Power Reduced vjoel2011 2.0L LNF Performance Tech 26 10-02-2015 12:11 PM
New from Ga Sean Cummings New Members Check In!! 14 09-11-2015 09:35 PM
Oh these Honda's OzzyruleZ The Lounge 16 09-09-2015 12:42 AM
Porcelain piece broke off a spark plug and fell in the cylinder; LNF running weird Getaway_Driver Problems/Service/Maintenance 41 09-08-2015 09:41 AM
AutoPage alarm and OEM alarm are not being friends. brickloaf Electronics, Audio, and Video 3 09-06-2015 05:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:38 PM.