Weird noise questions - Cobalt SS Network



2.0L LNF Performance Tech 260hp and 260 lb-ft of torque Turbocharged tuner version.
Technical Discussions ONLY!

Reply
 
 
 
Thread Tools Search this Thread
Old 09-11-2017, 08:45 PM   #1
New Member
Thread Starter
 
Join Date: 05-21-16
Location: Cali
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Weird noise questions

i just installed a precision 5831 and there is this weird noise coming from the transmission like a whining, only at idle it's not the throw out bearing because when I engage the clutch it still goes and only after it warms up it starts I used the stethoscope on it and it's loud as fk right by the tranny anyone have this problem before? Will upload vid in a second

https://m.youtube.com/watch?v=QqpE3hu6Fxw

Last edited by Dylan_09ss; 09-12-2017 at 12:53 PM.
Dylan_09ss is offline   Reply With Quote
Old 09-11-2017, 08:49 PM   #2
New Member
Thread Starter
 
Join Date: 05-21-16
Location: Cali
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Video link above

Last edited by Dylan_09ss; 09-12-2017 at 12:53 PM.
Dylan_09ss is offline   Reply With Quote
Old 09-11-2017, 08:52 PM   #3
Senior Member
iTrader: (3)
 
Join Date: 06-12-12
Location: Indiana
Posts: 3,371
Thanked 141 Times in 133 Posts
Quote:
Originally Posted by Dylan_09ss
Link doesn't work for me
63 Nova SS is offline   Reply With Quote
Old 09-11-2017, 09:04 PM   #4
New Member
Thread Starter
 
Join Date: 05-21-16
Location: Cali
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
https://m.youtube.com/watch?v=QqpE3hu6Fxw

try this one
Dylan_09ss is offline   Reply With Quote
Old 09-12-2017, 12:44 PM   #5
Senior Member
iTrader: (1)
 
Join Date: 02-03-16
Location: Kansas
Posts: 1,583
Thanked 51 Times in 48 Posts
Here is the video Dylan linked

Man that is a strange sound lol. I have no idea. Just wanted to throw this video in here to make it easier for people visiting the thread.
jdbaugh1 is offline   Reply With Quote
Old 09-12-2017, 12:55 PM   #6
New Member
Thread Starter
 
Join Date: 05-21-16
Location: Cali
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah man i haven't driven the car since the install I'm going to the dyno today to drop it off, going to replace the clutch and all the bearings soon to match the power I should be getting but I am completely stumped on this noise....
Dylan_09ss is offline   Reply With Quote
Old 09-12-2017, 01:18 PM   #7
New Member
 
Join Date: 08-01-17
Location: MN
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like a leak from one of your couplers. Kinda has that sound like when you let air out of a balloon.
BKRedline is offline   Reply With Quote
Old 09-12-2017, 01:42 PM   #8
Senior Member
iTrader: (1)
 
Join Date: 02-03-16
Location: Kansas
Posts: 1,583
Thanked 51 Times in 48 Posts
I agree it definitely sounds like a pulsating air leak and not a metal to metal squeak.
jdbaugh1 is offline   Reply With Quote
Old 09-12-2017, 01:44 PM   #9
New Member
Thread Starter
 
Join Date: 05-21-16
Location: Cali
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Going to remove and reinstall the chargepipibg and start it
Dylan_09ss is offline   Reply With Quote
Old 09-12-2017, 01:44 PM   #10
New Member
Thread Starter
 
Join Date: 05-21-16
Location: Cali
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
The noise is loudest out that hole at the start of the video tho
Dylan_09ss is offline   Reply With Quote
Old 09-12-2017, 02:08 PM   #11
New Member
Thread Starter
 
Join Date: 05-21-16
Location: Cali
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
https://m.youtube.com/watch?v=YmXj5o3u4Fk&feature=youtu.be
Dylan_09ss is offline   Reply With Quote
Old 09-12-2017, 02:12 PM   #12
New Member
Thread Starter
 
Join Date: 05-21-16
Location: Cali
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
https://m.youtube.com/watch?feature=youtu.be&v=w_Lg5pg4lT8

idk how the clutch could mess up when I never drove it, was perfectly fine before the turbo now it's noisy as fk, literally started the car and bam this noise after it warmed up, everything is on correctly and tight too
Dylan_09ss is offline   Reply With Quote
Old 09-12-2017, 02:17 PM   #13
Senior Member
iTrader: (1)
 
Join Date: 02-03-16
Location: Kansas
Posts: 1,583
Thanked 51 Times in 48 Posts
When you share youtube videos don't copy and paste the link from your address bar. Click the share buttom and copy that link. It should be a https://youtu.be link and it will automatically embed it in the forum here.

jdbaugh1 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:40 AM.