Coil pack resistance #s - Cobalt SS Network



Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

Reply
 
 
 
Thread Tools Search this Thread
Old 05-03-2018, 05:39 PM   #1  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 444
Thanks: 0
Thanked 2 Times in 2 Posts
Coil pack resistance #s

Anyone know what it's supposed to be? All mine are uniform so I'm guessing they are alright.

20m setting

Sec;pri

.054;.357
.053;.356
.054;.358
.054;.356
Johnny Bliss is offline   Reply With Quote
Old 05-03-2018, 06:01 PM   #2  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 444
Thanks: 0
Thanked 2 Times in 2 Posts
Still trying to diagnoise intermittent misfire / rough idle / idle misfires / random misfire code. Seems to really only do it idling and between gear shifts like when you get back into it. Only part throttle wot seems to be no issues.

New plugs gapped 40 . when they were gapped 35 the problem was worse. Seems like maybe weak ignition
Johnny Bliss is offline   Reply With Quote
Old 05-03-2018, 07:49 PM   #3  
Moderator
Platinum Member
Moderator
iTrader: (1)
 
Slowbalt2000's Avatar
 
Join Date: 05-15-11
Location: Livonia, MI
Posts: 23,485
Thanked 244 Times in 227 Posts
99% sure you cant test 4 wire coils with an ohm meter
Slowbalt2000 is offline   Reply With Quote
Old 05-03-2018, 08:54 PM   #4  
HGT
Senior Member
 
HGT's Avatar
 
Join Date: 03-17-17
Location: Parker Colorado
Posts: 1,724
Thanked 68 Times in 65 Posts
You can check the secondary winding but not the primary.
HGT is offline   Reply With Quote
The Following User Says Thank You to HGT For This Useful Post:
Slowbalt2000 (05-03-2018)
Old 05-03-2018, 09:41 PM   #5  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 444
Thanks: 0
Thanked 2 Times in 2 Posts
Ug I don't want to throw money at them, but they are only 20 a piece but I was thinking about buying the zzp high output coil packs
Johnny Bliss is offline   Reply With Quote
Old 05-04-2018, 09:57 AM   #6  
HGT
Senior Member
 
HGT's Avatar
 
Join Date: 03-17-17
Location: Parker Colorado
Posts: 1,724
Thanked 68 Times in 65 Posts
Quote:
Originally Posted by Johnny Bliss View Post
Still trying to diagnoise intermittent misfire / rough idle / idle misfires / random misfire code. Seems to really only do it idling
A coil doesn't fail at idle then work under load.... It's just the opposite. Look at your AF at idle.
HGT is offline   Reply With Quote
Old 05-04-2018, 02:20 PM   #7  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 444
Thanks: 0
Thanked 2 Times in 2 Posts
I've tried all the simple fixes for this. It just started doing it one day for no apparent reason

When I widened the plug gap it helped a lot but didn't solve the issue.

These injectors have had a hard life going static a lot. Any other way to test them other than to send then off to someone?

Doesn't seem to be any problems wot it's just part throttle and idle.

Same tune the entire time. Runs worse with defroster on.

Very noticeable flat spot at low rpms, rough idle occasionally. Sometimes it idles rough for about 2 seconds then smooths out. You can tell the computer is opening the tb because the vacuum goes down to 15ish idles a little rough for couple seconds then smooths out and 19-20 vac
Johnny Bliss is offline   Reply With Quote
Old 05-04-2018, 02:21 PM   #8  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 444
Thanks: 0
Thanked 2 Times in 2 Posts
It's almost like the alt is putting a more than usual drag on motor. Sometimes it cycles on. Like the lights go dimmer for a second idles rough 15 vac then smooths out 20vac lights bright.
Johnny Bliss is offline   Reply With Quote
Old 05-11-2018, 04:48 PM   #9  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 444
Thanks: 0
Thanked 2 Times in 2 Posts
i put new coils in, these are the cheapo ebay ones, $65 shipped for 4.

i haven't felt the hesitation between shifts but i've only driven it once and i reset the computer when i put them on. so i'll just give it a few days and see if it comes back.

idle quality seems better but not great gas mileage looks better just from the short trip i took and less of a rich smelling exhaust.

i'm not holding my breath but i hope it fixes the issue.

hopefully i can get this exhaust leak/leaking sound fixed monday and i'll be sitting pretty good
Johnny Bliss is offline   Reply With Quote
Old 05-11-2018, 04:53 PM   #10  
Moderator
Platinum Member
Moderator
iTrader: (1)
 
Slowbalt2000's Avatar
 
Join Date: 05-15-11
Location: Livonia, MI
Posts: 23,485
Thanked 244 Times in 227 Posts
Quote:
Originally Posted by Johnny Bliss View Post
It's almost like the alt is putting a more than usual drag on motor. Sometimes it cycles on. Like the lights go dimmer for a second idles rough 15 vac then smooths out 20vac lights bright.
If youre still getting the issue,

take the belt off and turn the ALT by hand, could have worn bearings causing drag.
Slowbalt2000 is offline   Reply With Quote
Old 05-11-2018, 04:56 PM   #11  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 444
Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by Slowbalt2000 View Post
If youre still getting the issue,

take the belt off and turn the ALT by hand, could have worn bearings causing drag.
i might try that anyways. when i had the engine apart i didnt really notice anything unusual with it. but its worth a quick check
Johnny Bliss is offline   Reply With Quote
Old 05-12-2018, 10:39 AM   #12  
Senior Member
 
Join Date: 06-10-12
Location: Manitoba, Canada
Posts: 2,849
Thanked 59 Times in 57 Posts
Get your injectors serviced.

You`d be amazed at the variation in flow on old dirty injectors.
cluelessk is offline   Reply With Quote
Old 05-14-2018, 03:02 PM   #13  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 444
Thanks: 0
Thanked 2 Times in 2 Posts
Still no hesitation. It still has dead spots but I think it's probably tune. Could be dirty injectors.

Not sure if I want to spend money to go 60s and canned tune or just get these ecleaned. Gunna sit on it a bit
Johnny Bliss is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Is it possible to convert from an ICM and coil pack to coil on plug ignition? originaladrian 2.2L L61 Performance Tech 15 06-15-2009 09:19 AM
a little coil pack dress up hallss 08-10 SS Turbocharged General Discussion 0 03-30-2009 10:18 PM
coil pack -> COP conversion.. slindborg 2.2L L61 Performance Tech 5 11-29-2007 05:24 AM
Coil pack cover & fuel rail cover painted kenhebe Appearance 0 04-22-2007 01:56 PM
Coil pack covers cobalt06ss_sc Appearance 7 11-14-2006 01:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:10 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.