Charge Piping Came Loose..... - Page 2 - Cobalt SS Network

Go Back  Cobalt SS Network > General > 08-10 SS Turbocharged General Discussion
Charge Piping Came Loose..... >

Charge Piping Came Loose.....

08-10 SS Turbocharged General Discussion Discuss the 2008 - 2009 Chevy Cobalt SS Turbocharged. On sale since the second quarter of 2008.

Charge Piping Came Loose.....

Old 11-21-2008, 03:28 PM
  #26  
Banned
 
Join Date: 08-25-08
Location: Coloradio
Posts: 2,021
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by OneCOLDBIZL272 View Post
mines on 20-21LBS of boost and i dont have this problem at all, tighten the t-blot clamps if you you this problem again, if you keep having this problem i reccommend that you invest in harndened charge pipe with bead rolled lips. note my pipes are stock at the momment but i dont have this problem, and the cars well over broken in, in mileage, guess i just got lucky and got one of the ten that were built right.....lol sorry GM

Everyone has the same bolt that is attatched to the charge pipe ... Mine didnt happen till about 2500 miles..


So....

It will happen

I bet you !
BowTieTillIdie is offline  
Old 11-21-2008, 05:19 PM
  #27  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by BowTieTillIdie View Post
Everyone has the same bolt that is attatched to the charge pipe ... Mine didnt happen till about 2500 miles..


So....

It will happen

I bet you !
if it hasn't happened to you yet, it will happen to you eventually, zip ties FTW they will save you from your charge piping coming off completely.........bad senario.
1WhiteSSTC is offline  
Old 11-21-2008, 05:58 PM
  #28  
Senior Member
 
Join Date: 09-07-05
Location: Canada
Posts: 3,533
Thanks: 0
Thanked 0 Times in 0 Posts
I saw a honda blow a wastegate across an intersection once.... I dont ever, ever want to be "That guy"... lol **** the zip ties (yeah they are handy for handcuffing the woman but thats it) Im going HAHN. Do er up right boys.
SuperchargedSS is offline  
Old 11-21-2008, 07:04 PM
  #29  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by SuperchargedSS View Post
I saw a honda blow a wastegate across an intersection once.... I dont ever, ever want to be "That guy"... lol **** the zip ties (yeah they are handy for handcuffing the woman but thats it) Im going HAHN. Do er up right boys.
and until HAHN arrives and gets installed??? trust me, one second your havin fun under boost and the next your power is cut in half.......zip ties ftw will save your ass till Hahn arrives, i'd still go put them on if i was you.
1WhiteSSTC is offline  
Old 11-21-2008, 07:36 PM
  #30  
Senior Member
iTrader: (5)
 
Join Date: 06-08-08
Location: Nassau County
Posts: 749
Thanks: 0
Thanked 0 Times in 0 Posts
im goin HAHN aswell, but i did the ziptie mod for now, has came off twice last month, but has been good since
08SStc is offline  
Old 11-21-2008, 08:21 PM
  #31  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by 08SStc View Post
im goin HAHN aswell, but i did the ziptie mod for now, has came off twice last month, but has been good since
yup ziptie temp fix ftw on the ss/tc for the charge piping....hmmmm can i get a sticky on this one?? plsssssss
1WhiteSSTC is offline  
Old 11-21-2008, 10:03 PM
  #32  
Senior Member
iTrader: (2)
 
Join Date: 07-30-05
Location: WI
Posts: 3,497
Thanked 0 Times in 0 Posts
Originally Posted by BowTieTillIdie View Post
Everyone has the same bolt that is attatched to the charge pipe ... Mine didnt happen till about 2500 miles..


So....

It will happen

I bet you !
Nope i bet you one million dollars, i got triple the miles, its not happening tighten the t-bolt clamp

mines been on 21 LBS on the stock pipe and it been there for some time now, its not popping off and its not going to. two weeks Im going to have hardened pipes that are bead rolled anyways, and im not paying anywhere as near as everyone for hahn or synapse kits.

Last edited by OneCOLDBIZL272; 11-21-2008 at 10:03 PM. Reason: Automerged Doublepost
OneCOLDBIZL272 is offline  
Old 11-21-2008, 10:34 PM
  #33  
New Member
 
Join Date: 07-24-08
Location: Victoria BC CAN
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Damn, that's pretty shitty you guys have to "Fix" your brand new cars.
Great68 is offline  
Old 11-21-2008, 10:48 PM
  #34  
Original Hayden Fanatic
 
REIGN SS's Avatar
 
Join Date: 05-06-06
Location: Dayton, O HI O
Posts: 33,167
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Great68 View Post
Damn, that's pretty shitty you guys have to "Fix" your brand new cars.
It's happened to GM a few times, they were well aware of the issue at the CED meet in April... Wonder why they didn't fix it *shrug*.


Also, what do you expect for $20K
REIGN SS is offline  
Old 11-22-2008, 01:36 AM
  #35  
Banned
 
Join Date: 08-25-08
Location: Coloradio
Posts: 2,021
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by OneCOLDBIZL272 View Post
Nope i bet you one million dollars, i got triple the miles, its not happening tighten the t-bolt clamp

mines been on 21 LBS on the stock pipe and it been there for some time now, its not popping off and its not going to. two weeks Im going to have hardened pipes that are bead rolled anyways, and im not paying anywhere as near as everyone for hahn or synapse kits.
Pics or ***King ban
BowTieTillIdie is offline  
Old 11-22-2008, 01:53 PM
  #36  
Senior Member
iTrader: (2)
 
Join Date: 07-30-05
Location: WI
Posts: 3,497
Thanked 0 Times in 0 Posts
Originally Posted by BowTieTillIdie View Post
Pics or ***King ban
I will post pic, it getting done some time with in the next two weeks
OneCOLDBIZL272 is offline  
Old 11-22-2008, 02:27 PM
  #37  
Banned
 
Join Date: 08-25-08
Location: Coloradio
Posts: 2,021
Thanks: 0
Thanked 0 Times in 0 Posts
I knew he was BS .... Every one has the same damn bolt that snaps into the plastic piping bracket ..

LOL
BowTieTillIdie is offline  
Old 11-22-2008, 05:05 PM
  #38  
Senior Member
iTrader: (2)
 
Join Date: 07-30-05
Location: WI
Posts: 3,497
Thanked 0 Times in 0 Posts
Originally Posted by BowTieTillIdie View Post
I knew he was BS .... Every one has the same damn bolt that snaps into the plastic piping bracket ..

LOL
I'm not BS-ing, oh i c you want pics of the stock intercooler piping, i can do that right now if thats what you want, I don't have that stupid backyard special Bs zip ties on my car. I thought you wanted pics of the new intercooler piping. That I can't give you pics of til its done it getting done sometime in the next two weeks








not broken and never has popped off, and on 21LBS of boost

Last edited by OneCOLDBIZL272; 11-22-2008 at 05:05 PM. Reason: Automerged Doublepost
OneCOLDBIZL272 is offline  
Old 11-22-2008, 05:33 PM
  #39  
Banned
 
Join Date: 08-25-08
Location: Coloradio
Posts: 2,021
Thanks: 0
Thanked 0 Times in 0 Posts
It's still the same bolt every one else has... LOL what are you trying to say .. It looks countersunk and is probably going to pop off any day .. .. How far is that pipe from the blue dot on the flange ?

Is it an inch or more ?

JW

thanks for pics .. Your pics are good.. Who did you rims ?
BowTieTillIdie is offline  
Old 11-23-2008, 11:25 AM
  #40  
Senior Member
iTrader: (2)
 
Join Date: 07-30-05
Location: WI
Posts: 3,497
Thanked 0 Times in 0 Posts
im just saying if it were going to pop off it would off aready seeing as im on 21lbs you know, I did the rims my self striped ad preped, and then painted them,
OneCOLDBIZL272 is offline  
Old 11-23-2008, 05:21 PM
  #41  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by BowTieTillIdie View Post
It's still the same bolt every one else has... LOL what are you trying to say .. It looks countersunk and is probably going to pop off any day .. .. How far is that pipe from the blue dot on the flange ?

Is it an inch or more ?

JW

thanks for pics .. Your pics are good.. Who did you rims ?
is it supposed to line up with the blue dot?
1WhiteSSTC is offline  
Old 01-06-2009, 01:31 AM
  #42  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
my first ever forum sticky, yay
1WhiteSSTC is offline  
Old 02-04-2009, 09:44 PM
  #43  
Senior Member
 
Join Date: 01-03-09
Location: Edmonton
Posts: 677
Thanks: 0
Thanked 0 Times in 0 Posts
I'm surprised that since GM did 600 launches with launch control, therefore hitting boost a lot, they never ran into this problem, or better yet, never addressed and fixed it, lol.
Highbeamz is offline  
Old 02-04-2009, 09:47 PM
  #44  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Highbeamz View Post
I'm surprised that since GM did 600 launches with launch control, therefore hitting boost a lot, they never ran into this problem, or better yet, never addressed and fixed it, lol.
rofl, yea......it's kinda an oddball problem lol they probably just zip tied it like mine
1WhiteSSTC is offline  
Old 02-05-2009, 01:59 PM
  #45  
Senior Member
 
Join Date: 08-28-08
Location: Sunshine State
Posts: 1,352
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by 1WhiteSSTC View Post
rofl, yea......it's kinda an oddball problem lol they probably just zip tied it like mine
Didn't you get the emergency zip tie with the car? It't in the trunk next to the spare tire.
buellfooll is offline  
Old 02-05-2009, 05:04 PM
  #46  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by buellfooll View Post
Didn't you get the emergency zip tie with the car? It't in the trunk next to the spare tire.
ROFL
1WhiteSSTC is offline  
Old 02-10-2009, 09:07 PM
  #47  
New Member
 
Join Date: 10-08-08
Location: Alaska
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
yeah mine didnt pop off mine just shattered because of the cold and i took it to the dealer and they wont warrenty. it i would add pics but i dont know how to
ak907 is offline  
Old 02-10-2009, 09:21 PM
  #48  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by ak907 View Post
yeah mine didnt pop off mine just shattered because of the cold and i took it to the dealer and they wont warrenty. it i would add pics but i dont know how to
i'd phone GM and tell them that
1WhiteSSTC is offline  
Old 03-06-2009, 08:36 AM
  #49  
Senior Member
 
Join Date: 02-11-09
Location: Detroit, MI
Posts: 1,384
Thanks: 0
Thanked 0 Times in 0 Posts
There's a TSB for this on 08-09 SS/TC Cobalts...
metroplex is offline  
Old 03-06-2009, 04:47 PM
  #50  
Senior Member
Thread Starter
 
Join Date: 06-23-08
Location: Alberta
Posts: 4,709
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by metroplex View Post
There's a TSB for this on 08-09 SS/TC Cobalts...
can u post it?
1WhiteSSTC is offline  

Thread Tools
Search this Thread
Quick Reply: Charge Piping Came Loose.....


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.