2.0L LSJ Performance Tech 205hp Supercharged SS tuner version. 200 lb-ft of torque.

Idle problem CURE!!!!!!!! Finally!!

Old 10-30-2012, 05:42 PM
  #426  
Senior Member
iTrader: (1)
 
Join Date: 03-06-06
Location: MO
Posts: 11,667
Received 62 Likes on 56 Posts
Originally Posted by 90white240 View Post
So I just tried it this morning and nothing its actually worse now lol does it take time to work?
Should work immediately. Try reseting the cumputer with a battery pull.
umrdyldo is offline  
Old 10-31-2012, 04:22 PM
  #427  
New Member
 
Join Date: 09-30-12
Location: Ghettolanto
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Tried it and cleaned my maf, works! Thsnks! Cheers!
90white240 is offline  
Old 11-15-2012, 06:58 PM
  #428  
New Member
 
Join Date: 06-17-12
Location: harker heights tx
Posts: 38
Likes: 0
Received 0 Likes on 0 Posts
Tried cleaning the tb, changed the plugs, changed the maf and Still does it. Im gonna try replacing the timing chain. I have done the timing on it numerous times. Think it needs it at 108000 miles. Got a p0017 code too. Ill keep you posted on my idle issues
supercharged steve is offline  
Old 11-16-2012, 07:33 PM
  #429  
Senior Member
 
Join Date: 08-09-07
Location: Columbus, Ohio
Posts: 993
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by supercharged steve View Post
Tried cleaning the tb, changed the plugs, changed the maf and Still does it. Im gonna try replacing the timing chain. I have done the timing on it numerous times. Think it needs it at 108000 miles. Got a p0017 code too. Ill keep you posted on my idle issues
Ima look into throttle control sensor as well see what that does ill repost here when i have an update
MrSlickSter06SS is offline  
Old 12-01-2012, 07:08 PM
  #430  
New Member
 
Join Date: 06-17-12
Location: harker heights tx
Posts: 38
Likes: 0
Received 0 Likes on 0 Posts
Ok. Did the timing again. New chain tentioners and gears. Still idles like ****. And still has a p0017 cel. Anyone know whats up?
supercharged steve is offline  
Old 01-29-2013, 11:57 AM
  #431  
574
Senior Member
iTrader: (5)
 
Join Date: 11-16-11
Location: Indiana
Posts: 6,434
Likes: 0
Received 0 Likes on 0 Posts
574 is offline  
Old 02-23-2013, 09:31 AM
  #432  
Senior Member
iTrader: (7)
 
ericgt79's Avatar
 
Join Date: 09-23-08
Location: Killeen,TX
Posts: 6,094
Likes: 0
Received 0 Likes on 0 Posts
trying to get my tb off but i cant find where the connector comes off from or how to take it off. pissing me off. bad
ericgt79 is offline  
Old 02-27-2013, 10:16 AM
  #433  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
OK guts cleaned my dirty ass tb now my throttle is hanging wtf
Bad-A-SS is offline  
Old 02-27-2013, 06:56 PM
  #434  
Premium Member
iTrader: (13)
 
Join Date: 03-03-12
Location: Hockinson Wa
Posts: 3,957
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Bad-A-SS View Post
OK guts cleaned my dirty ass tb now my throttle is hanging wtf
you have to be careful with the butterfly inside, you probably bent somthing, even though it doesnt seem like it. I cleaned mine today, works like a charm thanks.
SalvageBaltSS is offline  
Old 02-27-2013, 07:07 PM
  #435  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by SalvageBaltSS View Post
you have to be careful with the butterfly inside, you probably bent somthing, even though it doesnt seem like it. I cleaned mine today, works like a charm thanks.
Damn I probably did because the vacuum on decel isn't even the same anymore. Also I knock it out if gear and coast n idles at like 1200rpms until I stop rolling n goes to normal idle
Bad-A-SS is offline  
Old 02-27-2013, 07:32 PM
  #436  
Premium Member
iTrader: (13)
 
Join Date: 03-03-12
Location: Hockinson Wa
Posts: 3,957
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Bad-A-SS View Post
Damn I probably did because the vacuum on decel isn't even the same anymore. Also I knock it out if gear and coast n idles at like 1200rpms until I stop rolling n goes to normal idle
what do they usually idle at normal? cause mine is at like 900-1000rmps? but im super happy it doesnt jump like from 500 to 1300+ like before lol
SalvageBaltSS is offline  
Old 02-27-2013, 08:06 PM
  #437  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
Yeah that's what mine was doing, but mine normally idles at 900.
Bad-A-SS is offline  
Old 02-28-2013, 12:52 PM
  #438  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
Anyway to fix that?
Bad-A-SS is offline  
Old 02-28-2013, 01:53 PM
  #439  
Premium Member
iTrader: (13)
 
Join Date: 03-03-12
Location: Hockinson Wa
Posts: 3,957
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Bad-A-SS View Post
Anyway to fix that?
what do you mean, fix what? i think the idle normal is at 900, so i think your good. lol
SalvageBaltSS is offline  
Old 02-28-2013, 04:29 PM
  #440  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
Fix the throttle hang. It hangs at 1200-1500rpms while I'm rolling then when I stop idle becomes normal
Bad-A-SS is offline  
Old 03-01-2013, 02:04 PM
  #441  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
Can i bend it a little to maybe fix it?
Bad-A-SS is offline  
Old 03-01-2013, 02:06 PM
  #442  
Premium Member
iTrader: (13)
 
Join Date: 03-03-12
Location: Hockinson Wa
Posts: 3,957
Likes: 0
Received 1 Like on 1 Post
Originally Posted by Bad-A-SS View Post
Can i bend it a little to maybe fix it?
haha i wouldnt bend anything. if it hangs around 1200 then goes back to normal, you should be fine, but i wouldnt try bending anything, cause it might start idleing really low, or really high. lol
SalvageBaltSS is offline  
Old 03-01-2013, 02:41 PM
  #443  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
I don't want to buy a new one tho
Bad-A-SS is offline  
Old 03-04-2013, 10:11 AM
  #444  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
Anyone?
Bad-A-SS is offline  
Old 03-04-2013, 10:19 AM
  #445  
Senior Member
iTrader: (1)
 
Join Date: 03-06-06
Location: MO
Posts: 11,667
Received 62 Likes on 56 Posts
Originally Posted by Bad-A-SS View Post
Anyone?
If you are talking about bending the throttle body plate, the answer is don't even think about it. You will not fix a high idle by doing that and will likely break the throttle body position. If you have cleaned the throttle body and it still idles high you either need to try a new throttle body, do a case relearn, or check for leaks.
umrdyldo is offline  
Old 03-04-2013, 10:23 AM
  #446  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
I'll post a video and you can see where it hangs ok
Bad-A-SS is offline  
Old 03-04-2013, 12:16 PM
  #447  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
Got the link for the howto on case relearn
Bad-A-SS is offline  
Old 03-04-2013, 02:29 PM
  #448  
Premium Member
iTrader: (13)
 
Join Date: 03-03-12
Location: Hockinson Wa
Posts: 3,957
Likes: 0
Received 1 Like on 1 Post
ya post a vid.
SalvageBaltSS is offline  
Old 03-04-2013, 02:42 PM
  #449  
Senior Member
iTrader: (4)
 
Gelladuga69's Avatar
 
Join Date: 08-22-11
Location: Warren, MI
Posts: 6,904
Likes: 0
Received 0 Likes on 0 Posts
My car does what you're talking about. I thought I read it was normal.
Gelladuga69 is offline  
Old 03-04-2013, 03:44 PM
  #450  
Senior Member
iTrader: (3)
 
Join Date: 10-18-11
Location: Hickory
Posts: 1,393
Likes: 0
Received 0 Likes on 0 Posts
No it's not normal bc when I go to shift its like I'm dropping the clutch sometimes bc the throttle is hanging
Bad-A-SS is offline  

Thread Tools
Search this Thread
Quick Reply: Idle problem CURE!!!!!!!! Finally!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.