2.0L LSJ Performance Tech 205hp Supercharged SS tuner version. 200 lb-ft of torque.

Interesting idle phenomenon

Old 02-14-2013, 09:01 PM
  #1  
New Member
Thread Starter
 
Join Date: 07-21-12
Location: San Francisco
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Interesting idle phenomenon

Okay so sometimes when I come to a stop light, my car starts to thump, almost like a heart beat. I have no CEL and the tons don't fluctuate. Any clues?
SFCobaltSS is offline  
Old 02-14-2013, 09:13 PM
  #2  
Member
iTrader: (1)
 
Join Date: 09-30-12
Location: waterloo iowa
Posts: 218
Likes: 0
Received 0 Likes on 0 Posts
Turn the sub down.............
silvercharged is offline  
Old 02-14-2013, 09:14 PM
  #3  
New Member
Thread Starter
 
Join Date: 07-21-12
Location: San Francisco
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by silvercharged View Post
Turn the sub down.............
haha that's pretty funny, but yeah it's definitely not that.
SFCobaltSS is offline  
Old 05-11-2013, 11:32 AM
  #4  
New Member
Thread Starter
 
Join Date: 07-21-12
Location: San Francisco
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
My car is still acting up, every now and then when I cruise to a stop light,once I stop the car throbs. Any ideas?
SFCobaltSS is offline  
Old 05-11-2013, 11:36 AM
  #5  
Senior Member
iTrader: (18)
 
turbosmart4's Avatar
 
Join Date: 01-21-12
Location: Alaska
Posts: 12,277
Received 0 Likes on 0 Posts
Turn off the ac.......
turbosmart4 is offline  
Old 05-11-2013, 11:40 AM
  #6  
Senior Member
iTrader: (5)
 
Join Date: 10-23-12
Location: Clarence, NY
Posts: 5,142
Likes: 0
Received 2 Likes on 2 Posts
Clean the throttle body and I'd be surprised if that doesn't fix it.
andrewcarr1993 is offline  
Old 05-11-2013, 11:43 AM
  #7  
Super Moderator
Platinum Member
iTrader: (66)
 
riceburner's Avatar
 
Join Date: 05-18-11
Location: West Chicago, IL
Posts: 39,844
Received 86 Likes on 73 Posts
Try cleaning the throttle body and mass aif flow sebsor first. If that dont cut it replace the vacuum libes, that did it for me
riceburner is offline  
Old 05-15-2013, 12:43 AM
  #8  
New Member
Thread Starter
 
Join Date: 07-21-12
Location: San Francisco
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
The throttle body is actually only a few months old, MAF sensor is probably the culprit. Can it also be the plugs misfiring or not gapped correctly?
SFCobaltSS is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hacadacalopolis
Parts
8
10-28-2015 06:09 PM
tomj77
2.0L LNF Performance Tech
26
10-04-2015 11:39 AM
jimbofug007
Problems/Service/Maintenance
7
10-02-2015 12:06 PM
Adiaz1ss
Problems/Service/Maintenance
4
09-26-2015 11:51 PM
Dustin24
Parts
0
09-19-2015 09:28 PM


Thread Tools
Search this Thread
Quick Reply: Interesting idle phenomenon


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.