cv axle problem!! please help - Cobalt SS Network

Go Back  Cobalt SS Network > Specific Technical Discussion > Drivetrain
cv axle problem!! please help >

cv axle problem!! please help

Drivetrain Transmission, LSD, Clutch, Driveline, Axles...

cv axle problem!! please help

Old 09-18-2008, 09:37 PM
  #1  
New Member
Thread Starter
 
Join Date: 09-06-08
Location: omaha ne
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
cv axle problem!! please help

hey, guys this is my first time posting so don't judge me if i suck. ok heres my problem about 3 weeks ago I bought a o6 ss sc cobalt and have had nothing but trouble since then mostly with the right side. first time it ''broke'' was when i was showing off to my friend and was doing 80 when i hit a decent dip i heard the sound nobody ever wants to hear. yep thats the first time. the boot came apart and all the stuff inside was scatered across the concrete. got it towed home. got a reman the next day threw that in and two days later i was pulling out of burger king and bam! again needless to say im pissed. two dayz pass,i get one more went to adventureland the next day,got there fine,pulled out of the parking lot errr!! again! k now im mad!! got another one worked great till i pulled into a steep driveway and it happened again. if you can offer any advice please let me know. if you can post pictures of your cv so i can see if im doing anything wrong. thanx guys
asdkidz-06ss is offline  
Old 09-18-2008, 09:55 PM
  #2  
Senior Member
 
Join Date: 02-03-08
Location: Port Perry Ontario
Posts: 3,454
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by asdkidz-06ss View Post
hey, guys this is my first time posting so don't judge me if i suck. ok heres my problem about 3 weeks ago I bought a o6 ss sc cobalt and have had nothing but trouble since then mostly with the right side. first time it ''broke'' was when i was showing off to my friend and was doing 80 when i hit a decent dip i heard the sound nobody ever wants to hear. yep thats the first time. the boot came apart and all the stuff inside was scatered across the concrete. got it towed home. got a reman the next day threw that in and two days later i was pulling out of burger king and bam! again needless to say im pissed. two dayz pass,i get one more went to adventureland the next day,got there fine,pulled out of the parking lot errr!! again! k now im mad!! got another one worked great till i pulled into a steep driveway and it happened again. if you can offer any advice please let me know. if you can post pictures of your cv so i can see if im doing anything wrong. thanx guys
right or left? car ever been hit? are you torque the main axle nut like really really tight? is the strut and ball joint and bearing in good order.?has the car been lowered? each time it fails it looks like you are either turning the wheel or you have the car dipping up or down in a driveway when it breaks....a good technician should be able to advice you and give you an estimate on whats wrong and repairs needed its hard to do this online in a forum....good luck
qwikredline is offline  
Old 09-18-2008, 10:00 PM
  #3  
Banned
 
Join Date: 01-12-07
Location: N. Side Chi-Town
Posts: 6,450
Thanks: 0
Thanked 0 Times in 0 Posts
does the car have any suspension work done to it,or did it have any suspension work..check the 2 bolts on the struts to see if they where taken out..some people tend to rip the cv boot when installing stock springs back on as they arent as short as the aftermarket ones

u can prolly pick up a stock axle for about 100 bux,and not worrie about the problem again
Super_SS is offline  
Old 09-18-2008, 10:36 PM
  #4  
New Member
Thread Starter
 
Join Date: 09-06-08
Location: omaha ne
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by qwikredline View Post
right or left? car ever been hit? are you torque the main axle nut like really really tight? is the strut and ball joint and bearing in good order.?has the car been lowered? each time it fails it looks like you are either turning the wheel or you have the car dipping up or down in a driveway when it breaks....a good technician should be able to advice you and give you an estimate on whats wrong and repairs needed its hard to do this online in a forum....good luck
right side,never lowered its been hit before i bought from my boss who fixed it. used some new parts and some used parts. retard. and i tighten the nut really tight but not really REALLY tight like everything short of putting my whole body weight on it. thanx for help

Originally Posted by Super_SS View Post
does the car have any suspension work done to it,or did it have any suspension work..check the 2 bolts on the struts to see if they where taken out..some people tend to rip the cv boot when installing stock springs back on as they arent as short as the aftermarket ones

u can prolly pick up a stock axle for about 100 bux,and not worrie about the problem again
uh....unless you have a resourse i dont have i cant get a stock axle for anything less than 315$$

Last edited by asdkidz-06ss; 09-18-2008 at 10:36 PM. Reason: Automerged Doublepost
asdkidz-06ss is offline  
Old 09-18-2008, 10:57 PM
  #5  
Senior Member
 
Join Date: 02-03-08
Location: Port Perry Ontario
Posts: 3,454
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by asdkidz-06ss View Post
right side,never lowered its been hit before i bought from my boss who fixed it. used some new parts and some used parts. retard. and i tighten the nut really tight but not really REALLY tight like everything short of putting my whole body weight on it. thanx for help



uh....unless you have a resourse i dont have i cant get a stock axle for anything less than 315$$
that nut lean on it full body weight...but you gotta look for some damage and i am guessing there is an axle intermediate shaft if it is damaged that could give you issues I just happen to have like a dozen new ones hanging around here if you need one cheap! Pm me for more info with an email address so i can maybe help you but there is a reason this is happening over and over and it may not be your install but something damaged you are missing...shame it was hit but everything is repairable pretty much...but do it right lol
qwikredline is offline  
Old 09-19-2008, 08:46 PM
  #6  
New Member
Thread Starter
 
Join Date: 09-06-08
Location: omaha ne
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Question

Originally Posted by qwikredline View Post
that nut lean on it full body weight...but you gotta look for some damage and i am guessing there is an axle intermediate shaft if it is damaged that could give you issues I just happen to have like a dozen new ones hanging around here if you need one cheap! Pm me for more info with an email address so i can maybe help you but there is a reason this is happening over and over and it may not be your install but something damaged you are missing...shame it was hit but everything is repairable pretty much...but do it right lol
alright for the time being ill do that i just wonder if it has anything to do with the fact that they are reman and not factory.....i may just have to break down and buy some stage 2
asdkidz-06ss is offline  
Old 09-21-2008, 05:41 AM
  #7  
Member
iTrader: (1)
 
Join Date: 03-01-08
Location: Port Jefferson Station, NY
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
4 times?! dude... you have my condolences. remans wont snap that easily... if you look at the car head on, does the right side seem higher or lower to you? take a look under the car; does the axle seem to go into the wheel hub straight? do u hear any noises?
SprChrg4Life is offline  
Old 09-21-2008, 02:11 PM
  #8  
I'm old school
 
Halfcent's Avatar
 
Join Date: 02-16-05
Location: Nashville
Posts: 6,901
Thanks: 0
Thanked 0 Times in 0 Posts
So you are popping the boot, but not breaking the shaft, correct?

That's actually really odd. If you are under warranty, I would demand a completely new shaft. But I don't see how just the boot would keep popping off like that.
Halfcent is offline  
Old 09-21-2008, 02:20 PM
  #9  
Haz l33t wheelz.
 
ls1fbody's Avatar
 
Join Date: 09-14-07
Location: Costa Mesa CA
Posts: 18,891
Thanks: 0
Thanked 1 Time in 1 Post
good call, is this just the boot, or the whole CV? i doubt it's just the boot, you don't have to tow a car for that.
ls1fbody is offline  
Old 09-24-2008, 01:50 PM
  #10  
New Member
Thread Starter
 
Join Date: 09-06-08
Location: omaha ne
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by ls1fbody View Post
good call, is this just the boot, or the whole CV? i doubt it's just the boot, you don't have to tow a car for that.
most of the time its just the boot but the whole thing popped out when i needed the tow
asdkidz-06ss is offline  
Old 10-19-2018, 11:01 PM
  #11  
New Member
 
Join Date: 10-20-10
Location: ashburn
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by asdkidz-06ss View Post
hey, guys this is my first time posting so don't judge me if i suck. ok heres my problem about 3 weeks ago I bought a o6 ss sc cobalt and have had nothing but trouble since then mostly with the right side. first time it ''broke'' was when i was showing off to my friend and was doing 80 when i hit a decent dip i heard the sound nobody ever wants to hear. yep thats the first time. the boot came apart and all the stuff inside was scatered across the concrete. got it towed home. got a reman the next day threw that in and two days later i was pulling out of burger king and bam! again needless to say im pissed. two dayz pass,i get one more went to adventureland the next day,got there fine,pulled out of the parking lot errr!! again! k now im mad!! got another one worked great till i pulled into a steep driveway and it happened again. if you can offer any advice please let me know. if you can post pictures of your cv so i can see if im doing anything wrong. thanx guys
I've had the same experience. When i changed the clutch i noticed that the passenger side inner cv boot had torn cause something had ripped it from the inside and was spitting out grease so i decided to change the whole thing out. This was the stock axle with 102,000 miles. Since then i have broken three more axles at the inner joint. Each time i purchased a longer axle and then got the last one from GM directly. The GM part seemed to fit the best but only lasted a mile before it broke apart. I am lowered on k sport coils, but im not dirt nasty low, and i have run as low as I am for the last 60k miles. I don't know where to go from here.
johnson08 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
turbochargedss2012
2.0L LNF Performance Tech
7
03-20-2016 01:30 AM
biniecki
Problems/Service/Maintenance
8
10-25-2015 03:23 PM
DANRICKARD
Problems/Service/Maintenance
8
10-01-2015 01:08 AM
DocSvensk
2.0L LNF Performance Tech
7
09-27-2015 03:24 PM
Adiaz1ss
Problems/Service/Maintenance
4
09-27-2015 12:51 AM


Thread Tools
Search this Thread
Quick Reply: cv axle problem!! please help


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.