Problem with transmission!!!! - Cobalt SS Network



Recalls Chevy Cobalt recall information center

Reply
 
 
 
Thread Tools Search this Thread
Old 08-11-2008, 12:39 AM   #1
New Member
Thread Starter
 
Join Date: 11-28-06
Location: fairfax
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Problem with transmission!!!!

i have a 2007 chevy cobalt ss/sc and every once in a while whether the day is dry or wet... i am driving and ill shift to the next gear and i feel grinding when i shift i think its my synchros in my trans please help me. any help would be great
gcampobasso is offline   Reply With Quote
Old 08-29-2008, 12:11 AM   #2
Senior Member
 
Join Date: 10-31-07
Location: Houston, TX
Posts: 2,765
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by gcampobasso View Post
i have a 2007 chevy cobalt ss/sc and every once in a while whether the day is dry or wet... i am driving and ill shift to the next gear and i feel grinding when i shift i think its my synchros in my trans please help me. any help would be great
you sir DEFINITELY drive a cobalt, i think half of everyone on this forum has had a problem with their tranny at some point, mainly 2nd gear synchro
BULLETSSMOKE is offline   Reply With Quote
Old 10-05-2008, 07:18 PM   #3
New Member
 
Join Date: 04-06-08
Location: bristol, wi 53104
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BULLETSSMOKE View Post
you sir DEFINITELY drive a cobalt, i think half of everyone on this forum has had a problem with their tranny at some point, mainly 2nd gear synchro
yea thats true my second gear has ground on me since day one .....not to mention im now at 28500 miles and the bearing in my differential for my pass side cv shaft is going bad......its causing a vibration that feels like a wheel out of balance.....
ballinbalt07 is offline   Reply With Quote
Old 02-08-2009, 08:19 PM   #4
New Member
 
usnsdoc's Avatar
 
Join Date: 08-08-08
Location: Akron, Ohio
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
I know the 08's have a TSB out for the 3rd and 4th gears grinding at times but ive never heard of anyone having problems with 2nd gear. Though I have encountered a few cobalts and ion redlines with air bubbles in the clutch line. If you get a chance try bleeding that line, you never know, the may be a small bubble in there causing an issue.
usnsdoc is offline   Reply With Quote
Old 02-18-2009, 04:23 PM   #5
Senior Member
 
Join Date: 10-01-08
Location: Philthydelphia, PA
Posts: 4,793
Thanks: 0
Thanked 0 Times in 0 Posts
my tranny is perfect, stage 2 w/ original clutch and tranny... i guess its a hit or miss with the tranny problems? a guy in my Philly chapter after he put on his GM stage 2 his clutch went good bye. and he is a excellent driver so it wasnt a driver mod issue.
06SS ALL DAY is offline   Reply With Quote
Old 04-22-2009, 09:30 PM   #6
New Member
 
Join Date: 10-21-08
Location: Stafford, VA
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Angry

5th gear just exploded on my 09 ss/tc, it started grinding after i shifted into 5th and released the clutch, followed by a small explosion, and i heard parts falling off the car. All the tranny fluid poured out and car had to be towed to dealership. Dealership said 5th gear syncro failed and burst, the pressure from the failure punched two holes in the tranny housing and thats what caused the parts and fluid to pour out, dealer got the car on monday 4-6-09, and as of today is still there not repaired.
SharkPuncher is offline   Reply With Quote
Old 04-22-2009, 09:45 PM   #7
Senior Member
iTrader: (1)
 
Join Date: 08-31-08
Location: Norfolk, Va
Posts: 2,201
Thanks: 0
Thanked 0 Times in 0 Posts
i got problems with synchros going into 3rd from time to time
AnthonyCM is offline   Reply With Quote
Old 04-24-2009, 10:41 AM   #8
New Member
 
Join Date: 04-06-08
Location: bristol, wi 53104
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by SharkPuncher View Post
5th gear just exploded on my 09 ss/tc, it started grinding after i shifted into 5th and released the clutch, followed by a small explosion, and i heard parts falling off the car. All the tranny fluid poured out and car had to be towed to dealership. Dealership said 5th gear syncro failed and burst, the pressure from the failure punched two holes in the tranny housing and thats what caused the parts and fluid to pour out, dealer got the car on monday 4-6-09, and as of today is still there not repaired.
Im sorry to hear that......Mine almost blew up but I was able to still drive it to the dealership....My second gear syncro, second gear, endplates, and 1st-2nd gear shift fork was bent.....just got it back like 2 weeks ago....its bullshit that these transmissions are acting like this.....
ballinbalt07 is offline   Reply With Quote
Old 05-14-2009, 02:00 PM   #9
New Member
 
Join Date: 12-12-08
Location: AZ
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
i have grinding in 1st, really bad in 3rd and its there in 5th also... grinding? what it it? is it serious?
The BuZzZzZ is offline   Reply With Quote
Old 05-22-2009, 12:24 AM   #10
New Member
 
Join Date: 07-20-08
Location: Michigan
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
**** this will be the third trans going in my car.
Buddha.z is offline   Reply With Quote
Old 05-22-2009, 01:10 AM   #11
New Member
 
Blk07Cobalt's Avatar
 
Join Date: 10-27-08
Location: Chipman, NB, Canada
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
im also on my third...
Blk07Cobalt is offline   Reply With Quote
Old 05-29-2009, 08:00 PM   #12
Member
 
Join Date: 03-12-06
Location: Edmonton
Posts: 227
Thanks: 0
Thanked 0 Times in 0 Posts
My 2nd gear just blew.... (2009 SS). Same thing with synchros...Not even 3 weeks old! Annnd I wasn't even pushing it...sigh...Slobalt LS rental LOL

Last edited by vanillathrilla; 05-29-2009 at 08:03 PM. Reason: add more
vanillathrilla is offline   Reply With Quote
Old 06-24-2009, 04:26 AM   #13
New Member
 
Join Date: 12-12-08
Location: AZ
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
mine is on its second as well. dealer does not want to swap it anymore either lol.
The BuZzZzZ is offline   Reply With Quote
Old 06-24-2009, 06:17 AM   #14
New Member
 
Join Date: 06-19-08
Location: Amherst Nova Scotia Canada
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Put me on the list of problems, Syncro's going into second, release/throwout bearing, Clutch won't engage until approx an inch from being released. Dealer is giving me the run around, Worst part is. It's all warrentied. Has me on call, waiting for their decision.
Contacted GM Canada. The car in my possesion has never been abused. Damn GM. Damn Cobalt.
Skizziks is offline   Reply With Quote
Old 06-28-2009, 02:56 AM   #15
Senior Member
 
Join Date: 10-01-08
Location: Philthydelphia, PA
Posts: 4,793
Thanks: 0
Thanked 0 Times in 0 Posts
yea from my previous post above... dealer gave me a new tranny and lsd (g85) no questions asked... oh and new shift cables, roll pin... blah blah blah

1st and 2nd gear were stuck together and 5th gear was shot and my roll pin was destroyed... all warranty... and i have a zzp s2 w/ ingalls... the tech personally did ask me if i was running the car when it happened. i said yes, he said what the hell were u running? i said a WS6 he said back... why did u try LMAO... good guy def

Last edited by 06SS ALL DAY; 06-28-2009 at 02:56 AM. Reason: Automerged Doublepost
06SS ALL DAY is offline   Reply With Quote
Old 07-29-2009, 09:57 PM   #16
New Member
 
Join Date: 06-19-08
Location: Amherst Nova Scotia Canada
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Here's a symptom.
Shifting gears, say from neutral - first, or first to second etc.
Instead of a nice slide and a smooth clutch grab, it grabs hard, and I mean granny shifting at that.
Am I looking at a tranny issue, or am I having a problem with my clutch.
Been driving 5 speeds for years. Last one being a 03 Cavi Z24, and I've never had such... i dunno violent grabs, not per-say violent, but so hard that you can actually hear it grab, like a clunk/click kinda deal. People walking up the road must think I only have one leg, and my car's carbeurated and I'm just letting the clutch fly up so I can give er gas. LoL
Possibly also starting to think that it's the reason why the dealer, still isn't helping me, maybe telling me without words that I am having a clutch and not tranny issue..
Any thoughts folks?
Bump
Skizziks is offline   Reply With Quote
Old 07-29-2009, 11:08 PM   #17
BCM
Senior Member
 
Join Date: 09-25-05
Location: Oklahoma City
Posts: 613
Thanks: 0
Thanked 0 Times in 0 Posts
Mine grinds sometimes when I put it in reverse.
BCM is offline   Reply With Quote
Old 07-29-2009, 11:10 PM   #18
BCM
Senior Member
 
Join Date: 09-25-05
Location: Oklahoma City
Posts: 613
Thanks: 0
Thanked 0 Times in 0 Posts
Mine grinds sometimes when I put it in reverse.
BCM is offline   Reply With Quote
Old 07-29-2009, 11:11 PM   #19
BCM
Senior Member
 
Join Date: 09-25-05
Location: Oklahoma City
Posts: 613
Thanks: 0
Thanked 0 Times in 0 Posts
Mine grinds sometimes when I put it in reverse.
BCM is offline   Reply With Quote
Old 08-06-2009, 03:00 AM   #20
Senior Member
 
Join Date: 11-09-05
Location: Houston, TX
Posts: 527
Thanks: 0
Thanked 0 Times in 0 Posts
I'm on my 2nd tranny... well, its been rebuilt. Less than 6k later my 2nd gear starts grinding. But now I'm having all sorts of problems. When it gets hot, (currently stationed in Vegas. 115 degrees!!!) my gears bind and don't want to release and getting the car into first and reverse is like sticking a .45 bullet into a .22. 1st gear doesn't engage all the time either though it feels like it. It'll go in then rattle out. Going to replace clutch master cylinder to see if that's the whole problem. It better be. The good ppl at AAMCO who replaced my tranny fluid (hoping that would fix the problem) told me it could be that. Getting a price quote tomorrow.
TexasTieaga is offline   Reply With Quote
Old 08-17-2009, 01:04 AM   #21
New Member
 
Join Date: 05-11-08
Location: Philadelphia, PA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
My third tranny just died.... first one exploeded in first broke the tranny mount one axel and make a crack in casing. second one got stuck in third. both wheels blocked(second was LSD) caused both axels to fly out from under the car. and the last...... i actually don't know whats wrong with it yet just cant get it in gear...........
Vovanich123 is offline   Reply With Quote
Old 08-17-2009, 03:53 AM   #22
Senior Member
iTrader: (2)
 
Join Date: 06-09-09
Location: Zelienople, PA
Posts: 1,155
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ballinbalt07 View Post
yea thats true my second gear has ground on me since day one .....not to mention im now at 28500 miles and the bearing in my differential for my pass side cv shaft is going bad......its causing a vibration that feels like a wheel out of balance.....
****, give me more info on this, my car is making sounds on the road like my tires are bad so I was thinking of getting new tires even though they have decent tread left. From what I can tell they are the stock pirelli's, how can I tell if its the CV Shaft causing the issue?
JAYNO20 is offline   Reply With Quote
Old 11-30-2009, 07:06 PM   #23
New Member
 
Join Date: 12-14-06
Location: St Louis
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
I had same problem with my 06ss/sc. Dealer put a new tranny,
clutch ect... The tech said it had the wrong fluid in it from the factory.
Also had both frount wheel bearings replaced and it's under 35000 miles
on her.
ghewly is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LNF Redemption Build taintedred07 2.0L LNF Performance Tech 31 04-24-2016 12:10 PM
Let down the cobalt community on this one. RaginChopsuey War Stories 16 10-27-2015 01:27 PM
Help plz in need of help.........bad......... Iceberg New Members Check In!! 8 09-29-2015 12:33 PM
Help PLZ help transmission 2006 cobalt ss g85 opt mu3 Iceberg Drivetrain 1 09-28-2015 01:31 PM
07 lsj-t problems gen 3 build Adiaz1ss Problems/Service/Maintenance 4 09-26-2015 11:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:43 PM.