2.0L LSJ Performance Tech 205hp Supercharged SS tuner version. 200 lb-ft of torque.

Japeatr's knocking at the track rebuild thread

Old 06-08-2016, 01:53 PM
  #351  
Senior Member
iTrader: (4)
 
Hockeyman's Avatar
 
Join Date: 08-10-07
Location: DFW
Posts: 5,630
Received 5 Likes on 5 Posts
Hockeyman is offline  
Old 07-22-2016, 11:57 AM
  #352  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
ok so here is what remains

have to make 2 more AN lines for the PCV setup, weld a fitting to the coolant vent pipe to the reservoir, and charge battery, load the tune.

as soon as material comes in, im going to get it running this weekend or next.
JapEatr is offline  
Old 07-25-2016, 12:34 PM
  #353  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
Well she runs!

got it going this weekend, but ran into a few problems. Got a base tune loaded in order to fire it up and got the idle with the solid lifter cams sorted out. Thanks John W. for the tune file and settings

few issues were:

Need to finish rewiring the EWP on a separate relay. thanks to ARMP and others for the tips on the wiring.

Having an issue with the clutch not disengaging. I tried bleeding several times with no improvement. Per Infra, im going to use my pressure bleeder and bleed brakes, and clutch. Hoping this fixes it or I will have to yank the trans back out this weekend. I bought flywheel bolts incase it is hung on the disk like I suspected.

Also need to sort out a new oil pressure gauge, and diagnose and resolve a IAT2 circuit low voltage issue.

REAALLLLY hope the clutch issue is bleeding related so I can drive this car for the first time in over 2 years!
JapEatr is offline  
Old 07-25-2016, 12:50 PM
  #354  
Moderator
Platinum Member
Moderator
iTrader: (1)
 
Slowbalt2000's Avatar
 
Join Date: 05-15-11
Location: Livonia, MI
Posts: 24,824
Received 325 Likes on 298 Posts
Congrats. Good luck with the clutch. Just put a buddies redline together and now it has to come back apart to change the tob.
Slowbalt2000 is offline  
Old 07-25-2016, 09:18 PM
  #355  
Senior Member
iTrader: (3)
 
Join Date: 06-12-12
Location: Indiana
Posts: 5,248
Received 277 Likes on 262 Posts
Originally Posted by JapEatr View Post
Well she runs! got it going this weekend, but ran into a few problems. Got a base tune loaded in order to fire it up and got the idle with the solid lifter cams sorted out. Thanks John W. for the tune file and settings few issues were: Need to finish rewiring the EWP on a separate relay. thanks to ARMP and others for the tips on the wiring. Having an issue with the clutch not disengaging. I tried bleeding several times with no improvement. Per Infra, im going to use my pressure bleeder and bleed brakes, and clutch. Hoping this fixes it or I will have to yank the trans back out this weekend. I bought flywheel bolts incase it is hung on the disk like I suspected. Also need to sort out a new oil pressure gauge, and diagnose and resolve a IAT2 circuit low voltage issue. REAALLLLY hope the clutch issue is bleeding related so I can drive this car for the first time in over 2 years!
Good luck, I hope you are right. Been a long time since you have taken it for a rip.
63 Nova SS is offline  
Old 07-26-2016, 09:38 AM
  #356  
New Member
 
Join Date: 05-26-11
Location: Kitchener
Posts: 16
Likes: 0
Received 0 Likes on 0 Posts
Hey jap I had that issue with arp flywheel bolts being to tall with my fidanza flywheel and gmpp clutch....
Nick07Ss is offline  
Old 07-26-2016, 02:41 PM
  #357  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
Originally Posted by Nick07Ss View Post
Hey jap I had that issue with arp flywheel bolts being to tall with my fidanza flywheel and gmpp clutch....
this was the case on my GMPP and stock flywheel, but totally different ARP head design, which I haven't heard this issue being a problem
JapEatr is offline  
Old 07-26-2016, 11:41 PM
  #358  
New Member
 
Join Date: 05-26-11
Location: Kitchener
Posts: 16
Likes: 0
Received 0 Likes on 0 Posts
any updates im curious
Nick07Ss is offline  
Old 07-27-2016, 02:40 PM
  #359  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
im almost done wiring the pump, due to work and stuff I haven't messed with the trans yet.

Ill give you an update after this weekend.
JapEatr is offline  
Old 07-28-2016, 11:43 AM
  #360  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
got my coolant vent pipe welded to an AN fitting to run an AN line to the bottle.

also completed the pump wiring but wont have a chance to test it until tonight/tomorrow.
JapEatr is offline  
Old 07-28-2016, 06:24 PM
  #361  
Super Moderator
Platinum Member
iTrader: (16)
 
Join Date: 09-29-06
Location: Land of Freedom
Posts: 23,090
Received 153 Likes on 124 Posts
yeee
07MetallicSC is offline  
Old 07-29-2016, 01:34 AM
  #362  
Senior Member
 
Join Date: 08-31-12
Location: MD
Posts: 3,193
Received 54 Likes on 50 Posts
Really looking forward to seeing this thing move
Haven07 is offline  
Old 07-29-2016, 12:43 PM
  #363  
Senior Member
iTrader: (2)
 
Join Date: 01-10-11
Posts: 3,891
Received 19 Likes on 16 Posts
Please please please CFD the spray before you hit the button.
armcclure is offline  
Old 07-29-2016, 01:07 PM
  #364  
Moderator
Platinum Member
Moderator
iTrader: (1)
 
Slowbalt2000's Avatar
 
Join Date: 05-15-11
Location: Livonia, MI
Posts: 24,824
Received 325 Likes on 298 Posts
Originally Posted by armcclure View Post
Please please please CFD the spray before you hit the button.
Cfd?
Slowbalt2000 is offline  
Old 07-29-2016, 02:05 PM
  #365  
Former Vendor
iTrader: (4)
 
Join Date: 01-26-07
Location: Michigan
Posts: 3,286
Received 14 Likes on 7 Posts
Computational fluid dynamics
Josh@ottp is offline  
The following users liked this post:
Slowbalt2000 (07-29-2016)
Old 08-03-2016, 01:24 PM
  #366  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
update, shipped the clutch discs back to ZZP
JapEatr is offline  
Old 08-14-2016, 08:43 PM
  #367  
Senior Member
iTrader: (3)
 
Join Date: 06-12-12
Location: Indiana
Posts: 5,248
Received 277 Likes on 262 Posts
Originally Posted by JapEatr View Post
update, shipped the clutch discs back to ZZP
Why?
63 Nova SS is offline  
Old 08-16-2016, 11:31 AM
  #368  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
long story short, the clutch hub and input shaft spines were a bit boogered. ZZP filed the disc back into shape but im working on reparing the input shaft splines as they were deformed slightly. taking forever....

after that im going to put it together and drive it.
JapEatr is offline  
Old 08-16-2016, 01:26 PM
  #369  
Senior Member
 
Join Date: 08-31-12
Location: MD
Posts: 3,193
Received 54 Likes on 50 Posts
Damn man...least they fixed the issue. Can't wait to see this thing finally move
Haven07 is offline  
Old 09-12-2016, 01:02 PM
  #370  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
this weekend I got the trans back in and subframe bolted up

need to put the front and rear trans mounts on and bleed clutch, install fuse box etc and fingers crossed, drive this muthafkr
JapEatr is offline  
Old 09-21-2016, 02:20 PM
  #371  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
have gears and it drives, but reqiring and possibly replacing the EWP needs to happen this weekend

gave it a bath finally...

latest pics and full mod list in this thread

https://www.cobaltss.net/forums/feat...-fcotm-322642/
JapEatr is offline  
Old 09-21-2016, 02:41 PM
  #372  
Senior Member
iTrader: (2)
 
Join Date: 07-04-10
Location: Carol Stream, IL
Posts: 3,283
Received 62 Likes on 50 Posts
How did those fittings work out?
Omiotek is offline  
Old 09-21-2016, 03:00 PM
  #373  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
very well!
JapEatr is offline  
Old 09-22-2016, 01:56 AM
  #374  
Senior Member
iTrader: (2)
 
Join Date: 07-04-10
Location: Carol Stream, IL
Posts: 3,283
Received 62 Likes on 50 Posts
Good to hear
Omiotek is offline  
Old 10-01-2016, 06:43 PM
  #375  
South Central *********
Thread Starter
iTrader: (9)
 
Join Date: 05-14-05
Location: Texas
Posts: 6,068
Received 19 Likes on 17 Posts
So I figured out the electric water pump issue, turns out if you thread the AN fittings in all the way they will contact the impeller
JapEatr is offline  

Thread Tools
Search this Thread
Quick Reply: Japeatr's knocking at the track rebuild thread


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.