06 SS Not making boost - Cobalt SS Network

Forced Induction Turbos/Superchargers

06 SS Not making boost

Old 08-24-2018, 03:52 PM
  #1  
New Member
Thread Starter
 
Join Date: 08-24-18
Location: NY
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
06 SS Not making boost

Title says it all, I had to swap my one headlight out and in the process discovered my air filter was rusted to hell. Swapped the filter, cleaned the MAF and throttle body, put it all back together and all was fine. Two days later the car wouldn't make boost, gauge hits 0psi and wont go past it. I know the stock gauges aren't great but the decrease in power is absolutely noticeable, especially driving uphill. Tried the boost bypass mod thinking the bypass valve might be stuck open and it made no difference. The car is stock other than a weapon R cold air intake (replacing with zzp soon) , 1 step colder plugs, and a catback. The car did have idle issues after getting gas that I traced back to the evap purge solenoid which has since been replaced and solved that issue. The car has never had boost issues before other than never hitting more than 10psi, its like cleaning the MAF/TB and the new filter flipped a switch. It isn't throwing any codes. I'm stumped and have no clue what to try next.
Mkh1337 is offline  
Old 08-24-2018, 08:17 PM
  #2  
New Member
Thread Starter
 
Join Date: 08-24-18
Location: NY
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Update; found two cut wires on the MAF plug that had just been twisted back together and taped, soldered them and had no improvement. Swapped the MAF out with a brand new one I had laying around and still no improvement. Iím ready to push the car off a cliff
Mkh1337 is offline  
Old 08-24-2018, 10:31 PM
  #3  
New Member
 
Join Date: 11-20-14
Location: Pittsburgh
Posts: 66
Thanks: 0
Thanked 3 Times in 3 Posts
Did you open the throttle body by hand when you cleaned it? You may have damaged the throttle body if you manually opened it as they are not designed for that. Also did you remove the throttle body? I would check that the throttle is working normally and check for any leaks in the intake tract and vacuum lines to start.
Flarfignewton is offline  
Old 08-25-2018, 01:18 AM
  #4  
Senior Member
iTrader: (1)
 
Join Date: 10-27-07
Location: Abbotsford BC, Canada
Posts: 5,318
Thanked 153 Times in 137 Posts
how are you scanning it for codes? are you able to watch a data stream? if you can id have a look at the tps readings, should go to around 88% at full throttle. ive heard of these things having throttle body issues and they only open part way and that causes the lack of boost.
Sharkey is offline  
Old 08-25-2018, 10:36 AM
  #5  
New Member
Thread Starter
 
Join Date: 08-24-18
Location: NY
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Throttle body was removed before being cleaned and the butterfly valve itself wasnít manually opened, just lightly wiped with a paper towel to loosen up the gunk after spraying with TB cleaner. I have a BlueDriver scanner that does have limited data logging, Iíll check it out and see if I can find tps through it. I havenít been able to find any leaks manually but havenít smoked it yet. The car revs normally leading me to think itís something other than the throttle body, I want to think in the worst way that thereís a boost leak somewhere - but there really arenít many places for it to leak.
Mkh1337 is offline  
Old 08-29-2018, 11:18 AM
  #6  
New Member
Thread Starter
 
Join Date: 08-24-18
Location: NY
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Update: logged the TPS driving around town and itís hitting 87-88% at WOT, MAP is reading 105-109 kPa at WOT
Mkh1337 is offline  
Old 10-13-2018, 05:11 PM
  #7  
New Member
Thread Starter
 
Join Date: 08-24-18
Location: NY
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Bump - car has been sitting for a month and a half now as this makes it completely undrivable. Iím open to any ideas or insight anyone may have
Mkh1337 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
09BlkCrusader
2.0L LNF Performance Tech
40
05-31-2013 01:54 PM
TurboChad
2.0L LNF Performance Tech
22
02-21-2012 05:40 PM
newcobalt
2.0L LSJ Performance Tech
22
02-09-2011 11:23 AM
Dainslaif
Problems/Service/Maintenance
7
06-02-2009 05:57 PM
Grimlakin
2.0L LSJ Performance Tech
2
08-14-2007 08:07 PM


Thread Tools
Search this Thread
Quick Reply: 06 SS Not making boost


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.