couple issues - Cobalt SS Network

Problems/Service/Maintenance Do you have problems with your new 2.0, 2.2, or 2.4L? What kind of service did you have done?

couple issues

Reply

 
 
 
Old 03-14-2018, 01:48 PM
  #1  
Junior Member
Thread Starter
 
Join Date: 07-24-17
Location: Oregon
Posts: 498
Thanks: 0
Thanked 2 Times in 2 Posts
couple issues

weather went from about 40 to 65ish in one day. car as showing high stft and ltft and must have been high enough to throw lean code.

kinda wierd

also idling pretty often the engine will kinda lope a little bit and the stft and ltft will both go to 0 and vacuum goes to 15ish, for about 2 or 3 seconds then it smooths out and stft ltft come back to moving around and vaccum goes to normal 19ish.

seems to happen more often with defroster/ac compression on. kinda weird?? normal??
Johnny Bliss is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ethan hunt
Electronics, Audio, and Video
0
02-05-2012 04:44 PM
06_SS_S/C
Pictures & Videos
57
07-28-2008 01:55 AM
ralliartist
Pictures & Videos
16
06-04-2007 04:13 PM
YellowG5
General Cobalt
9
03-27-2007 04:42 PM
SS Gordon
Problems/Service/Maintenance
5
04-20-2006 08:22 AM


Thread Tools
Search this Thread
Quick Reply: couple issues


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.