Go Back  Cobalt SS Network > Engine Technical Discussion > 2.0L LNF Performance Tech
I'm thinking I should start a build thread. Guess this is it. >

I'm thinking I should start a build thread. Guess this is it.

2.0L LNF Performance Tech 260hp and 260 lb-ft of torque Turbocharged tuner version.

I'm thinking I should start a build thread. Guess this is it.

Old 05-28-2017, 07:59 PM
  #451  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
Well that worked perfectly.
tomj77 is offline  
Old 05-28-2017, 08:42 PM
  #452  
Senior Member
 
Join Date: 06-10-12
Location: Manitoba, Canada
Posts: 2,886
Received 63 Likes on 61 Posts
Might have to do with absolute pressure.
cluelessk is offline  
Old 05-28-2017, 08:56 PM
  #453  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
Originally Posted by cluelessk View Post
Might have to do with absolute pressure.
no clue, but its definitely that u have to uses spring for half the psi u want according too chart. maybe treadstone sold me a knockoff, who knows. it works now so we all good. 15lbs on wg pressure and base tune is at 17. so I'm ready to start tuning.
tomj77 is offline  
Old 05-29-2017, 07:47 PM
  #454  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
cobaltss.net gang, idiots....need I say more lol
tomj77 is offline  
Old 05-29-2017, 09:19 PM
  #455  
Junior Member
 
08VRSS's Avatar
 
Join Date: 07-06-12
Location: Houston TX
Posts: 484
Received 7 Likes on 6 Posts
Not necessarily, I have the 14.5 psi spring in mine. Holds solid at 20psi with zero % wgdc. They always seem to go 3-5 psi past what the spring is. Yours is definitely not hooked up correctly.

as far as the oil change, I don't think it'll hurt anything that early as the rings are most likely seated by now, especially with those boost spikes. I have been beating on mine now with long pulls at 20psi, I'm over 1,000 miles now.
08VRSS is offline  
Old 05-29-2017, 09:31 PM
  #456  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
Originally Posted by 08VRSS View Post
Not necessarily, I have the 14.5 psi spring in mine. Holds solid at 20psi with zero % wgdc. They always seem to go 3-5 psi past what the spring is. Yours is definitely not hooked up correctly.

as far as the oil change, I don't think it'll hurt anything that early as the rings are most likely seated by now, especially with those boost spikes. I have been beating on mine now with long pulls at 20psi, I'm over 1,000 miles now.
its absolutely hooked up right, cause I took it off the car and bench tested it with air compressor and a gauge, cant hook it up wrong there, and it gives me the same results. love how no one emails back when u email for help. not tial, not treadstone, not zzp. I guess they only care when u wanna buy something. or they are busy
tomj77 is offline  
Old 05-29-2017, 09:34 PM
  #457  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
Originally Posted by 08VRSS View Post
Not necessarily, I have the 14.5 psi spring in mine. Holds solid at 20psi with zero % wgdc. They always seem to go 3-5 psi past what the spring is. Yours is definitely not hooked up correctly.

as far as the oil change, I don't think it'll hurt anything that early as the rings are most likely seated by now, especially with those boost spikes. I have been beating on mine now with long pulls at 20psi, I'm over 1,000 miles now.
also urs is like 5.5 psi off there, I got a 8.7 psi spring in and am getting 15psi, that's basically the same difference half a psi off from ur number basically. so they are not as advertised just like I figured.
tomj77 is offline  
Old 05-30-2017, 06:36 AM
  #458  
Senior Member
iTrader: (6)
 
Join Date: 07-19-10
Location: Denver, Colorado
Posts: 22,591
Received 389 Likes on 346 Posts
iirc most wastegate spring pressures are cracking pressure not full stroke. How do you have your lines connected?

Also yesterday was a holiday down here in the states, might be why you're not getting a response. I find calling companies gets you an answer faster.
ECaulk is offline  
Old 05-30-2017, 07:13 AM
  #459  
Senior Member
iTrader: (2)
 
Join Date: 07-04-10
Location: Carol Stream, IL
Posts: 3,283
Received 62 Likes on 50 Posts
Yep. Memorial day. Even the shop i work for was closed which is a rarity. Most shops have 24 to 48 hour return service windows anyways
Omiotek is offline  
Old 05-30-2017, 10:04 AM
  #460  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
Ya I figured that out after awhile . and I have one boost line connected to a bottom air port like instructions say
tomj77 is offline  
Old 05-30-2017, 10:37 AM
  #461  
Senior Member
iTrader: (6)
 
Join Date: 07-19-10
Location: Denver, Colorado
Posts: 22,591
Received 389 Likes on 346 Posts
Running a 1/4" ID line directly to the bottom port? (or a 7mm ID line for those that use metric) if you run a smaller line it can mess with the wastegate.
ECaulk is offline  
Old 05-30-2017, 11:27 AM
  #462  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
I measured my an4 line it is 1/4 inch exactly id off the car I used a 1/8 line to test it, was very short but it didn't matter it opened at same psi as the line on the car opens at. And I did all kinds of stuff, I connected it to manifold instead of turbo, same result, I bypassed My boost solenoid, went straight from turbo too wg, same result. Of run every test I can, my conclusion is their spring chart is either not accurate or not explained properly or I got a bad wg or springs . but I do know on the 9 psi spring it holds firm at 15 psi on a pull. So can't argue with the results anymore in my case
tomj77 is offline  
Old 05-30-2017, 11:32 PM
  #463  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
well did wot pull on 16 psi, still basically on base tune. she is still asleep. lol
tomj77 is offline  
Old 06-03-2017, 01:55 AM
  #464  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
man iv had a week with this car. first I strip most of the threads on the water cooling port on my wastegate. good thing the fitting only needs 3 and there were 3 left. don't even ask how I did that, its stupid. then I had too take the damn wastegate off a million times to get the right boost. on my car, a 13lb spring is 20 psi, go figure. whatever, that's done now, yesterday, I forgot too take the charger off my batt, and it kept charging, I think something was wrong with the batt or something is draining it constantly, and anyway, batt almost exploded today, killed my head unit somehow, and only my head unit....good thing I have warrenty on that for another 2 years, and my car reeks of acid. I aired it out and most of it is gone now, but I can still smell it. bought an oder bomb from a site, works awesome, will take care of that smell. if it can get pot smell out of my truck it can do this. other than that, guess we will see what comes next. I hope all the bs is done.
tomj77 is offline  
Old 06-03-2017, 08:03 AM
  #465  
Senior Member
iTrader: (3)
 
Join Date: 06-12-12
Location: Indiana
Posts: 5,257
Received 278 Likes on 263 Posts
Wow, that sucks! Never figured you struggle that much with the wastgate. I've personally never overcharged a battery as my chargers are are all small but I know you can with big chargers. And like you say, they can make a mess. Hope you didn't get a bunch of acid down in that spare tire well. Clean it real good.
63 Nova SS is offline  
Old 06-03-2017, 10:12 AM
  #466  
Senior Member
iTrader: (6)
 
Join Date: 07-19-10
Location: Denver, Colorado
Posts: 22,591
Received 389 Likes on 346 Posts
Make a baking powder slurry and wash the trunk area with it. That will help neutralize the acid
ECaulk is offline  
Old 06-03-2017, 10:23 AM
  #467  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
No acid got on anything , just the smell from it cooking came out, I looked and everything was dry and fine. The smell was mostly in the front and hardly anything in the trunk area, to figure.
tomj77 is offline  
Old 06-03-2017, 11:01 AM
  #468  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
Even if any did, it has to go through 1/8 inch of ashfault sound deadner to do any damage to the metal
tomj77 is offline  
Old 06-03-2017, 05:47 PM
  #469  
Senior Member
iTrader: (6)
 
Join Date: 07-19-10
Location: Denver, Colorado
Posts: 22,591
Received 389 Likes on 346 Posts
I was suggesting that to help with the acid smell if it had spilled.
ECaulk is offline  
Old 06-03-2017, 07:35 PM
  #470  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
Originally Posted by ECaulk View Post
I was suggesting that to help with the acid smell if it had spilled.
Could try but oder bomb will take care of it. My truck smelled of pot so bad when I got it it gave me headaches , after oder bomb, no more smell . it is dissipating a lot though
tomj77 is offline  
Old 06-05-2017, 07:55 PM
  #471  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
Man this thing is starting too make some good power. The Adreniline is kicking in. Lol and the acid smell is basically gone already . seems like it was my head unit that was draining my batt as well, its out on warranty and batt don't drain anymore
tomj77 is offline  
Old 06-11-2017, 07:09 PM
  #472  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts
So I oder bombed car, all smells are gone. Love those things. I think we done tuning in the boost, going with 30 psi. I though 2nd gear was usless before, when I put it too the floor I basically hit rev limit instantly due to wheel spin lol 3rd hooks up good so far though. Will see what some timing does

Last edited by tomj77; 06-11-2017 at 08:01 PM.
tomj77 is offline  
Old 06-12-2017, 06:06 PM
  #473  
Super Moderator
Platinum Member
Thread Starter
iTrader: (2)
 
Join Date: 07-14-08
Location: canada
Posts: 11,875
Received 119 Likes on 105 Posts


Too finish her off
tomj77 is offline  
Old 06-12-2017, 06:27 PM
  #474  
Moderator
Platinum Member
Moderator
iTrader: (3)
 
Join Date: 04-18-14
Location: El Paso, TX
Posts: 15,030
Received 446 Likes on 420 Posts
Nice man
Snail_SS is offline  
Old 06-12-2017, 07:24 PM
  #475  
Senior Member
iTrader: (3)
 
Join Date: 06-12-12
Location: Indiana
Posts: 5,257
Received 278 Likes on 263 Posts
How much for the jack stands? Are you parting out the lawnmower? Need a seat.
Glad to see you are back to liquefying tires. What are you gonna do with 2nd gear? Upgrade tires?
63 Nova SS is offline  

Thread Tools
Search this Thread
Quick Reply: I'm thinking I should start a build thread. Guess this is it.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.